<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kold"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kold/web/sports/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "JOHN ZENOR",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/09/29/no-alabama-rolls-win-over-louisiana-lafayette/",
    "contentId": "B5DYJS4A3NGC3KU5GDJIJNQXAE",
    "contentName": "No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-09-29T19:07:41.809Z",
    "description": "Jaylen Waddle returned a punt for a touchdown and caught two scoring passes, including a 94-yarder, in No. 1 Alabama's 56-14 victory over Louisiana-Lafayette.",
    "hasVideo": "false",
    "metaDescription": "Jaylen Waddle returned a punt for a touchdown and caught two scoring passes, including a 94-yarder, in No. 1 Alabama's 56-14 victory over Louisiana-Lafayette.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/sports/national",
                            "path": "/sports/national",
                          }
                        
                      ,
    "publishedDay": "29",
    "publishedMonth": "09",
    "publishedYear": "2018",
    "stationName": "kold",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="wum6pK5VyCXxNIhQSMSz7se_UVLjlDGJFKTm4EWnWUY"/> <title>No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette</title> <meta name="keywords" content="FBC, T25, Louisiana, Lafayette, Alabama"> <meta name="news_keywords" content="FBC, T25, Louisiana, Lafayette, Alabama"/> <meta name="date" content="2018-09-29T19:07:41.809Z"/> <meta itemprop="description" name="description" content="Jaylen Waddle returned a punt for a touchdown and caught two scoring passes, including a 94-yarder, in No. 1 Alabama's 56-14 victory over Louisiana-Lafayette."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/09/29/no-alabama-rolls-win-over-louisiana-lafayette/"> <meta name="twitter:title" content="No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette"/> <meta name="twitter:image" content="http://www.tucsonnewsnow.com/resizer/ruIPUMeKBLBKSiypYw1mLKFYjF0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NOHZIXQXHJHGZCLOL2RCZB6TVE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Jaylen Waddle returned a punt for a touchdown and caught two scoring passes, including a 94-yarder, in No. 1 Alabama's 56-14 victory over Louisiana-Lafayette."/> <meta name="twitter:site" content="@TucsonNewsNow"/> <meta name="twitter:creator" content="@TucsonNewsNow"> <meta property="og:url" content="/2018/09/29/no-alabama-rolls-win-over-louisiana-lafayette/"/> <meta property="og:title" content="No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette"/> <meta itemprop="image" property="og:image" content="http://www.tucsonnewsnow.com/resizer/ruIPUMeKBLBKSiypYw1mLKFYjF0=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NOHZIXQXHJHGZCLOL2RCZB6TVE.jpg"/> <meta property="og:description" content="Jaylen Waddle returned a punt for a touchdown and caught two scoring passes, including a 94-yarder, in No. 1 Alabama's 56-14 victory over Louisiana-Lafayette."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.tucsonnewsnow.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="215936215202939"/> <meta property="fb:pages" content="131472203931998"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/TucsonNewsNow"> <meta property="article:section" content="National, National"> <meta name="author" content="JOHN ZENOR"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/TucsonNewsNow" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-frameworkfa3fb77733c38fab3888.css?v=29" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kold-logo.svg?v=29)}</style> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-frameworkfa3fb77733c38fab3888.css?v=29" rel="stylesheet"/> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-featuresfa3fb77733c38fab3888.css?v=29" rel="stylesheet"/> <link href="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-servicesfa3fb77733c38fab3888.css?v=29" rel="stylesheet"/> <script async src="/pb/resources/dist/fa3fb77733c38fab3888/rm/rm-indexfa3fb77733c38fab3888.js?v=29"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=29"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/2018/09/12/contact-kold-sales-team/" class="color-grey-dark">Advertise</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://azweekendrewards.revrocket.us/n/#!/home" class="color-grey-dark">AZ Rewards</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/kold-business-partners/" class="color-grey-dark">Business Partners</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/news/kold-heroes/" class="color-grey-dark">KOLD Heroes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/share-the-joy/" class="color-grey-dark">Share The Joy</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky z-index-nav-only col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.tucsonnewsnow.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.theazweekend.com/" class="">AZ Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://a.pgtb.me/spHth3" class="color-white">Download Our News App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://a.pgtb.me/spHth3" class="color-white">Download Our Weather App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://a.pgtb.me/LRZdWz" class="color-white">Get KOLD On Roku And Amazon Fire</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">KOLD Investigates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/crime" class="color-white">Crime & Courts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/border" class="color-white">Border & Immigration</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/blog" class="color-white">Tucson Talks</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Cams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/monsoon" class="color-white">Arizona Monsoon 2018</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/3-degree-guarantee/" class="color-white">3-Degree Guarantee</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/arizona" class="color-white">UA Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school" class="color-white">KOLD Overtime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/scores" class="color-white">Scores</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/roadrunners" class="color-white">Roadrunners</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/fc-tucson" class="color-white">FC Tucson</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/family-finder" class="color-white">Family Finder</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/kold-business-partners/" class="color-white">KOLD Business Partners</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/pets/" class="color-white">Pet Connection</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">See It, Snap It, Send It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/noon-notebook" class="color-white">Noon Notebook</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://tucsonnewsnow.wufoo.com/forms/q1k9ejpc01nxafc/" class="color-white">CONTACT US</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://tucsonnewsnow.wufoo.com/forms/xzfhf2f0piof2e/" class="color-white">REQUEST AN INVESTIGATION</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://tucsonnewsnow.wufoo.com/forms/ztev55u0zl29tj/" class="color-white">NOMINATE A HERO</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://tucsonnewsnow.wufoo.com/forms/ztev55u0zl29tj/" class="color-white">REQUEST A SPEAKER</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12784-Tucson" class="color-white">KOLD JOBS</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://careers-raycommedia.icims.com/jobs/intro?hashed=-435772224" class="color-white">RAYCOM JOBS</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kold-breaking/" data-url="/pb/api/v2/render/feature" data-website="kold" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kold-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kold"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad758-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad758" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad758",slotName:"kold/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"B5DYJS4A3NGC3KU5GDJIJNQXAE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.tucsonnewsnow.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette</h1> <h2 class="spaced spaced-xs spaced-top">No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="No. 1 Alabama rolls to 56-14 win over Louisiana-Lafayette" src="http://www.tucsonnewsnow.com/resizer/jVzWNwYEH5E1-jpPO1sDiWlYSlc=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NOHZIXQXHJHGZCLOL2RCZB6TVE.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Alabama wide receiver Jaylen Waddle (17) returns a punt for a touchdown during the first half of an NCAA college football game against Louisiana-Lafayette, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (Butch Dill) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=No.+1+Alabama+rolls+to+56-14+win+over+Louisiana-Lafayette&amp;url=http%3A%2F%2Fwww.tucsonnewsnow.com%2F2018%2F09%2F29%2Fno-alabama-rolls-win-over-louisiana-lafayette%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.tucsonnewsnow.com%2F2018%2F09%2F29%2Fno-alabama-rolls-win-over-louisiana-lafayette%2F&amp;title=No.+1+Alabama+rolls+to+56-14+win+over+Louisiana-Lafayette', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=No.%201%20Alabama%20rolls%20to%2056-14%20win%20over%20Louisiana-Lafayette&amp;body=Read%20more%20on%20No.%201%20Alabama%20rolls%20to%2056-14%20win%20over%20Louisiana-Lafayette%20at%20http%3A%2F%2Fwww.tucsonnewsnow.com%2F2018%2F09%2F29%2Fno-alabama-rolls-win-over-louisiana-lafayette%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">JOHN ZENOR</span> <span class="font-bold">|</span> <span class="timestamp"> September 29, 2018 at 12:07 PM MST - Updated September 29 at 1:06 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama wide receiver Jaylen Waddle (17) catches a pass for a touchdown against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.tucsonnewsnow.com/resizer/GngsUrr4k3b6JZauC7JvccBIoyg=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JH43J3PBYVCBTAEV6G6ORR2EV4.jpg" src="http://www.tucsonnewsnow.com/resizer/pPuUUYkyugFSw_S31Xg0dQDXpTA=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JH43J3PBYVCBTAEV6G6ORR2EV4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama wide receiver Jaylen Waddle (17) catches a pass for a touchdown against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama running back Josh Jacobs (8) carries the ball in for a touchdown against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.tucsonnewsnow.com/resizer/sJoM5FroqGopfcc1-wDW2lsc2z4=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VYVFDHGA7BEV5FPEWKQALPX47M.jpg" src="http://www.tucsonnewsnow.com/resizer/tBpciXB7hsxfv1ME0ceuMDxz8jw=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VYVFDHGA7BEV5FPEWKQALPX47M.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama running back Josh Jacobs (8) carries the ball in for a touchdown against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama wide receiver Derek Kief (81) celebrates with teammates after blocking a punt against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.tucsonnewsnow.com/resizer/43dndWsBppN002x0cBNtTWH2WJY=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6KPBRC6MY5BXXMOJCLQOUBF4JY.jpg" src="http://www.tucsonnewsnow.com/resizer/gyP7ajCVUZpqBkMFJodooZxh3IY=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6KPBRC6MY5BXXMOJCLQOUBF4JY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama wide receiver Derek Kief (81) celebrates with teammates after blocking a punt against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama running back Najee Harris (22) carries the ball in for a touchdown against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.tucsonnewsnow.com/resizer/n8UI8N87XnTAtsD9D6JmOO4PDMg=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DYS6JY2WCFFV3CFYJAEC2KC4ZQ.jpg" src="http://www.tucsonnewsnow.com/resizer/rfqOGTv7ec3fXgRg8aEFanOX2R8=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DYS6JY2WCFFV3CFYJAEC2KC4ZQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama running back Najee Harris (22) carries the ball in for a touchdown against Louisiana-Lafayette during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Alabama wide receiver Jaylen Waddle (17) tries to break free from the tackle of Louisiana-Lafayette defensive end Joe Dillon (3) and long snapper Jackson Ladner (57) on a punt return during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill)" data-src="http://www.tucsonnewsnow.com/resizer/xH161pbQv7GdA37sDN1CWZHAy-M=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DZM7DPIORRGN3FXYUN5JED7FOY.jpg" src="http://www.tucsonnewsnow.com/resizer/VPxQ02J06mfk2FHeFTULZ7p9TzM=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DZM7DPIORRGN3FXYUN5JED7FOY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Alabama wide receiver Jaylen Waddle (17) tries to break free from the tackle of Louisiana-Lafayette defensive end Joe Dillon (3) and long snapper Jackson Ladner (57) on a punt return during the first half of an NCAA college football game, Saturday, Sept. 29, 2018, in Tuscaloosa, Ala. (AP Photo/Butch Dill) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TUSCALOOSA, Ala. (AP) — Jaylen Waddle returned a punt for a touchdown and caught two scoring passes, including a 94-yarder, in No. 1 Alabama's 56-14 victory Saturday over Louisiana-Lafayette.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Quarterbacks Tua Tagovailoa and Jalen Hurts staked the Crimson Tide (5-0) to a 49-0 halftime lead over the Ragin' Cajuns (1-3) en route to the defending national champions' latest blowout.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Then third-teamer Mac Jones got into the act with his 94-yarder to the freshman Waddle late in the third quarter. It tied for the second-longest TD catch in Alabama history.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alabama has scored at least 45 points five games in a row for the first time in program history.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1475-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1475" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1475",slotName:"kold/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hurts erased any question about possibly taking a redshirt year and leaving the program by playing in his fifth game.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Jalen obviously handled this extremely well relative to being a great team player, great team leader, respecting his teammates and sticking with the program here," Alabama coach Nick Saban said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tagovailoa completed all eight of his attempts for 128 yards and two touchdowns, mostly in the first quarter. Hurts was 4 of 6 for 118 yards, including a 54-yard touchdown to Henry Ruggs III.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1207-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1207" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1207",slotName:"kold/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Ruggs caught five passes for 116 yards and two TDs. Waddle gained 138 yards on three catches and returned a punt 63 yards for a score.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad222-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad222" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad222",slotName:"kold/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alabama took a 21-0 lead in the first seven minutes, with help from two big special teams plays, Waddle's return and Derek Kief's blocked punt.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Josh Jacobs ran for two touchdowns in the first quarter.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Ragin' Cajuns scored twice in the fourth but were outgained 608-288. Trey Ragas gained 111 yards on 16 rushes with a 1-yard touchdown.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>THE TAKEAWAY</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad430-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad430" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad430",slotName:"kold/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Louisiana-Lafayette: Billy Napier, a former Alabama receivers coach, joins the ranks of ex-Nick Saban assistants who haven't beaten their former boss. Saban is 14-0 against former underlings, including last week over Texas A&amp;M's Jimbo Fisher.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alabama: Fourth straight game against teams that aren't ranked. Did what it's supposed to in such an obvious mismatch: Take care of business early.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1923-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1923" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1923",slotName:"kold/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>HURTS' 5TH GAME</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hurts officially can't follow the path of players such as Clemson quarterback Kelly Bryant, leaving teams to preserve a year of eligibility. He entered on the last drive of the first quarter. A new NCAA rule allows players to redshirt if they don't play in more than four games.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1307-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1307" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1307",slotName:"kold/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SMALL CROWD</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>There were thousands of empty seats for the Tide's latest blowout, and only a fraction of seats in the student sections were filled.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>UP NEXT</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Louisiana-Lafayette tries to push its record against Texas State to 5-0.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad540-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad540" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad540",slotName:"kold/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Alabama travels to SEC West opponent Arkansas with another early kickoff.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1884-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1884" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1884",slotName:"kold/web/sports/national/B5DYJS4A3NGC3KU5GDJIJNQXAE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>More AP college football: https://apnews.com/tag/Collegefootball and https://twitter.com/AP_Top25</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.tucsonnewsnow.com/2018/09/29/no-alabama-rolls-win-over-louisiana-lafayette/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.tucsonnewsnow.com/2018/09/29/no-alabama-rolls-win-over-louisiana-lafayette/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad25-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad25" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad25",slotName:"kold/web/sports/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"B5DYJS4A3NGC3KU5GDJIJNQXAE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USAZ0247" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kold" data-location-code="USAZ0247" data-content-config-keys='Code,Language' data-content-config-values='USAZ0247,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.tucsonnewsnow.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kold/staticMaps/582.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="95" data-temp-c="35"> 95</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Tucson, AZ</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.tucsonnewsnow.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1002-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1002" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1002",slotName:"kold/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad1828-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1828" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1828",slotName:"kold/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"B5DYJS4A3NGC3KU5GDJIJNQXAE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-167541" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/buena-is-back-colts-beat-marana-/"> <img class="width-full " alt="OVERTIME: Buena is back! Colts beat Marana 41-28" src="http://www.tucsonnewsnow.com/resizer/pjV7B5Nqp54KYNhA8IspdpEjet4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HOJLTMCPFBBYTNJWYYQRQCNMMA.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/buena-is-back-colts-beat-marana-/"> OVERTIME: Buena is back! Colts beat Marana 41-28</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>David Kelly</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/arizona-volleyball-takes-down-no-oregon-five-set-thriller/"> <img class="width-full " alt="Arizona Volleyball takes down No. 12 Oregon in five-set thriller" src="http://www.tucsonnewsnow.com/resizer/rlnKQ6n7v2qLNiQOUK8x10grcH8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SI6BNOUOBFFZJFRWMXL3PDJXHQ.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/arizona-volleyball-takes-down-no-oregon-five-set-thriller/"> Arizona Volleyball takes down No. 12 Oregon in five-set thriller</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/arizona-football-gameday-usc/"> <img class="width-full " alt="Arizona Football Gameday: USC" src="http://www.tucsonnewsnow.com/resizer/nd3Ickc7czGBNR5LU-IJIPm-NWw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NQVRHGSXPJBYXFSXP5FRSTRYAQ.jpeg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/arizona-football-gameday-usc/"> Arizona Football Gameday: USC</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/authorities-tucson-men-posed-drivers-tried-sexually-assault-women/"> <img class="width-full " alt="Authorities: Tucson men posed as drivers, tried to sexually assault women" src="http://www.tucsonnewsnow.com/resizer/6M1DjTsUuyrOXcBEoC4n5K4IPuE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HD4WU5WHBNBIXEWVO6DCSLIQBI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/authorities-tucson-men-posed-drivers-tried-sexually-assault-women/"> Authorities: Tucson men posed as drivers, tried to sexually assault women</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Tucson News Now</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/28/overtime-week-high-school-football-schedule/"> <img class="width-full " alt="OVERTIME: Week 7 results, highlights and more" src="http://www.tucsonnewsnow.com/resizer/pYO9-icSE2oTIpAldWp_PHQ5Mco=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IFTG2H63VBE43AZIJSE7GE2PF4.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/28/overtime-week-high-school-football-schedule/"> OVERTIME: Week 7 results, highlights and more</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Tucson News Now</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/oro-valley-year-old-joins-ua-wildcats-swim-team/"> <img class="width-full " alt="Oro Valley 12-year-old joins UA Wildcats swim team" src="http://www.tucsonnewsnow.com/resizer/Y6XoY8wZ148ScB0M6ZCHPrDe7ww=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NXLNAMPBZFAY7ARI2A2U6QPWIU.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/oro-valley-year-old-joins-ua-wildcats-swim-team/"> Oro Valley 12-year-old joins UA Wildcats swim team</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Heather Janssen</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/off-duty-border-patrol-pay-huge-fine-causing-sawmill-fire/"> <img class="width-full " alt="Off-duty Border Patrol agent facing huge fine for causing Sawmill Fire" src="http://www.tucsonnewsnow.com/resizer/QX9Ytdg_Cbu9NHuDuPCnVUrP9G0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KDEV63ZYTFHIPDIGJYWCUD475I.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/off-duty-border-patrol-pay-huge-fine-causing-sawmill-fire/"> Off-duty Border Patrol agent facing huge fine for causing Sawmill Fire</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Tucson News Now</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/29/kold-heroes-year-old-helping-others-get-what-they-need/"> <img class="width-full " alt="KOLD HEROES: 10-year-old helping others to get what they need" src="/pb/resources/images/fallback-promo-image.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/29/kold-heroes-year-old-helping-others-get-what-they-need/"> KOLD HEROES: 10-year-old helping others to get what they need</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Andrew Capasso</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad830-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad830" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad830",slotName:"kold/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"B5DYJS4A3NGC3KU5GDJIJNQXAE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.tucsonnewsnow.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 7831 N. Business Park Drive<br/>Tucson, AZ 85743<br/>(520) 744-1313 </p> <a class="call-to-action uppercase color-white" href="https://publicfiles.fcc.gov/tv-profile/kold-tv">KOLD FCC Public File <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:desk@kold.com" class="color-white">desk@kold.com<br/>(520) 744-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/current-EEO-report.pdf" class="color-white">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kmsb" class="color-white"><br/>KMSB FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kttu" class="color-white">KTTU FCC Public File</a></li> <li><a href="mailto:jtracy@kmsb.com" class="color-white">jtracy@kmsb.com<br/>(520) 770-5442</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/KMSB-EEO-report.pdf" class="color-white">KMSB / KTTU EEO Report</a></li> <li><a href="/story/22880011/closed-captioning-information/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12784-Tucson" class="color-white"><br/>KOLD Careers</a></li> <li><a href="/2018/09/08/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/08/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/TucsonNewsNow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/TucsonNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:desk@kold.com" class="color-white">desk@kold.com<br/>(520) 744-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/current-EEO-report.pdf" class="color-white">EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kmsb" class="color-white"><br/>KMSB FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kttu" class="color-white">KTTU FCC Public File</a></li> <li><a href="mailto:jtracy@kmsb.com" class="color-white">jtracy@kmsb.com<br/>(520) 770-5442</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/KMSB-EEO-report.pdf" class="color-white">KMSB / KTTU EEO Report</a></li> <li><a href="/story/22880011/closed-captioning-information/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12784-Tucson" class="color-white"><br/>KOLD Careers</a></li> <li><a href="/2018/09/08/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/08/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/TucsonNewsNow" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/TucsonNewsNow" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=29'></script>