<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l564xt" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l564xt";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Sheriff's deputies investigate crash involving cyclist northwest - Tucson News Now</title>
<meta name="Description" content="Sheriff's deputies responded to a crash Saturday morning near the intersection of Flowing Wells Road and Wetmore Road, according to Deputy Ryan Inglett.  He said the a cyclist was hit and seriously..."><meta name="KEYWORDS" content="Tucson News Now,KOLD News 13,FOX 11,KOLD,KMSB,Tucson,Southern Arizona,Arizona"><meta name="news_keywords" content="Tucson News Now,KOLD News 13,FOX 11,KOLD,KMSB,Tucson,Southern Arizona,Arizona"><meta name="ROBOTS" content="Index,Follow,NoArchive"><meta name="date" content="2017/01/21"><meta name="owner" content="KOLD"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.79"><meta name="wn-base" content="IIS07"><meta name="wnreadableurl" content="sheriffs-deputies-investigate-crash-involving-cyclist-northwest-of-tucson"><meta property="og:title" content="Sheriff's deputies investigate crash involving cyclist northwest of Tucson"><meta property="og:type" content="article"><meta property="og:url" content="http://www.tucsonnewsnow.com/story/34313661/sheriffs-deputies-investigate-crash-involving-cyclist-northwest-of-tucson"><meta property="og:image" content="http://kold.images.worldnow.com/images/12961460_G.jpg"><meta property="og:description" content="Sheriff's deputies responded to a crash Saturday morning near the intersection of Flowing Wells Road and Wetmore Road, according to Deputy Ryan Inglett.  He said the a cyclist was hit and seriously..."><link rel="canonical" href="http://www.tucsonnewsnow.com/story/34313661/sheriffs-deputies-investigate-crash-involving-cyclist-northwest-of-tucson"><meta name="author" content="Tucson News Now Staff"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Sheriff's deputies investigate crash involving cyclist northwest of Tucson"><meta name="twitter:description" content="Sheriff's deputies responded to a crash Saturday morning near the intersection of Flowing Wells Road and Wetmore Road, according to Deputy Ryan Inglett.  He said the a cyclist was hit and seriously..."><meta name="twitter:image" content="http://kold.images.worldnow.com/images/12961460_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="215936215202939"/><link rel="image_src" href="http://kold.images.worldnow.com/images/1801230_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta name="google-site-verification" content="wum6pK5VyCXxNIhQSMSz7se_UVLjlDGJFKTm4EWnWUY" /><meta property="twitter:account_id" content="17641427" /><meta name="twitter:site" content="@TucsonNewsNow" /><meta name="twitter:creator" content="@TucsonNewsNow" /> <meta property="article:publisher" content="http://www.facebook.com/TucsonNewsNow" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.79_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://kold.images.worldnow.com/interface/css/container-e.css?ver=2017-03-24%2019%3A03%3A19_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.79" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.79"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.79"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.79"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu86 UL
                    , #menu86 .wnHorizontal { background-color: #DEDFDE; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu86 A,
                    #menu86 LI.wnOn .wnSublevel A,
                    #menu86 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu86 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu86
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kold.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu86
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu86 UL LI.wnOn { background-color: #DEDFDE; color: #000000; }
                    #menu86 LI.wnOn A,
                        #menu86 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu86 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu86 .wnSublevel { background-color: #eaeaea;  }
                #menu86 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu86 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu86 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu86 .wnSublevel LI.wnHasSublevel A { background: url('http://kold.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu86 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu86 .wnSublevel LI.wnOn { background-color: #DEDFDE;  }
                    #menu86 .wnRight .wnMiddle { background: url('http://kold.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu86 LI.wnOn .wnMiddle { background-image: url('http://kold.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KOLD',
            affiliateId : '86',
            baseUrl : 'www.TucsonNewsNow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '115',mdPartnerDomain : 'http://dub.tucsonnewsnow.com'},
            registrationId : '725723',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kold.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.79';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KOLD';
wng_pageInfo.ownerAffiliateId=parseInt('86',10);
wng_pageInfo.containerId=parseInt('34313661',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34313661/sheriffs-deputies-investigate-crash-involving-cyclist-northwest-of-tucson';
wng_pageInfo.content_authors='Tucson News Now Staff';
wng_pageInfo.headline='Sheriff\'s deputies investigate crash involving cyclist northwest of Tucson';
wng_pageInfo.pageTitle='Sheriff\'s deputies investigate crash involving cyclist northwest - Tucson News Now';
wng_pageInfo.pageTitleTag='Tucson News Now';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKOLD';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOLD'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOLD'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOLD'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KOLD'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://kold.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-03-24%2019%3A03%3A19_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KOLD.config.js?ver=Container-E.79_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.79_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kold/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kold/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kold.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kold/custom/2015/kold-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kold/custom/2015/kold-custom.css" /><style type="text/css">div#fixme-bottom {position: fixed;bottom: 0;right: 0;width: 320;height: 213;z-index: 20;}* html div#fixme-bottom {position: absolute;top:expression(eval(document.compatMode &&document.compatMode=='CSS2Compat') ?documentElement.scrollTop+(documentElement.clientHeight-this.clientHeight): document.body.scrollTop+(document.body.clientHeight-this.clientHeight));visibility: visible;}</style><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKOLD" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MLHFGK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MLHFGK');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-143' ,"dma":'70' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Sheriff's deputies investigate crash involving cyclist northwest - Tucson News Now</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kold.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kold.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu86" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu86"><li class="wnFirstNode" id="menu86_1-C5166"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_1-C5166"><li class="wnFirstNode" id="menu86_1_2-C237578"><span><a href="/category/237578/isabel-celis">Justice For Isabel</a></span></li><li class="" id="menu86_1_3-C309340"><span><a href="/category/309340/arizona-politics">Arizona Politics</a></span></li><li class="" id="menu86_1_4-C313981"><span><a href="/category/313981/great-things-happen-here">Great Things Happen Here</a></span></li><li class="" id="menu86_1_13-C284408"><span><a href="/category/284408/border">Border News</a></span></li><li class="" id="menu86_1_5-C7819"><span><a href="/category/7819/business-news">Business</a></span></li><li class="" id="menu86_1_6-C79564"><span><a href="/category/79564/kold-news-13-traffic-tracker">Traffic map</a></span></li><li class="" id="menu86_1_7-L506508"><span><a href="http://www.kold.com/category/218560/kold-news-13-live-video">Watch Tucson News Now</a></span></li><li class="" id="menu86_1_8-C153894"><span><a href="/category/153894/kold-investigates">KOLD Investigates</a></span></li><li class="" id="menu86_1_9-L506493"><span><a href="http://pics.kold.com">See it, Snap it, Send it</a></span></li><li class="" id="menu86_1_10-C15299"><span><a href="/category/15299/education-news">Education</a></span></li><li class="" id="menu86_1_11-L474983"><span><a href="/category/36210/tax-guide">Visit our tax guide</a></span></li><li class="" id="menu86_1_12-C267390"><span><a href="/category/267390/my-tucson-home">My Tucson Home</a></span></li><li class="" id="menu86_1_1-L761072"><span><a href="/category/306327/southern-arizona-gas-prices">In Southern Arizona</a></span></li></ul></li><li class="" id="menu86_2-C5168"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5168/tucson-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_2-C5168"><li class="wnFirstNode" id="menu86_2_1-C21674"><span><a href="/category/21674/crime-and-courts">Crime &amp; Courts</a></span></li><li class="" id="menu86_2_3-C165756"><span><a href="/category/165756/cbs-live">Live CBS Video</a></span></li><li class="" id="menu86_2_4-C276969"><span><a href="/category/276969/flight-tracker">Flight tracker</a></span></li><li class="" id="menu86_2_5-L763708"><span><a href="/category/254739/fighting-the-flu">Fighting The Flu</a></span></li><li class="" id="menu86_2_2-C284408"><span><a href="/category/284408/border">Border News</a></span></li><li class="" id="menu86_2_6-C211780"><span><a href="/category/211780/terrorism">Terrorism around the world</a></span></li><li class="" id="menu86_2_7-L779242"><span><a href="http://www.tucsonnewsnow.com/category/314456/locales">Noticias KOLD 13</a></span></li><li class="" id="menu86_2_8-C307916"><span><a href="/category/307916/mass-shootings-in-the-us">Mass shootings in the U.S.</a></span></li><li class="" id="menu86_2_9-C233418"><span><a href="/category/233418/national-stories">National</a></span></li></ul></li><li class="" id="menu86_3-C5167"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_3-C5167"><li class="wnFirstNode" id="menu86_3_1-L676418"><span><a href="http://www.tucsonnewsnow.com/weather">Weather main page</a></span></li><li class="" id="menu86_3_2-L784015"><span><a href="/category/322905/3-degree-guarantee">3 Degree Guarantee</a></span></li><li class="" id="menu86_3_3-C142040"><span><a href="/category/142040/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu86_3_11-C184738"><span><a href="/category/184738/science-news">Science news </a></span></li><li class="" id="menu86_3_4-L404010"><span><a href="http://www.tucsonnewsnow.com/category/271591/first-alert-skycam-network">Live cams</a></span></li><li class="" id="menu86_3_5-C79564"><span><a href="/category/79564/kold-news-13-traffic-tracker">Traffic map</a></span></li><li class="" id="menu86_3_6-L378793"><span><a href="http://tucsonnewsnow.com/category/276969/flight-tracker">Flight Tracker</a></span></li><li class="" id="menu86_3_7-C209295"><span><a href="/category/209295/weather-team-bios">Team Bios</a></span></li><li class="" id="menu86_3_8-L94115"><span><a href="http://www.tucsonnewsnow.com/category/216262/preference-center">Sign up for email alerts</a></span></li><li class="" id="menu86_3_9-C214462"><span><a href="/category/214462/tropics">Hurricanes</a></span></li><li class="" id="menu86_3_10-C210706"><span><a href="/category/210706/arizona-wildfires">Wildfires </a></span></li></ul></li><li class="" id="menu86_4-C5169"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5169/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_4-C5169"><li class="wnFirstNode" id="menu86_4_1-C161189"><span><a href="/category/161189/rodeo">Tucson Rodeo</a></span></li><li class="" id="menu86_4_2-C280002"><span><a href="/category/280002/arizona-wildcats-basketball">UA Basketball</a></span></li><li class="" id="menu86_4_3-C303340"><span><a href="/category/303340/news-from-the-nfl">News from the NFL</a></span></li><li class="" id="menu86_4_4-C242964"><span><a href="/category/242964/ua-sports">UA Sports</a></span></li><li class="" id="menu86_4_5-C281310"><span><a href="/category/281310/arizona-football">UA Football</a></span></li><li class="" id="menu86_4_6-C319341"><span><a href="/category/319341/tucson-roadrunners">Tucson Roadrunners</a></span></li><li class="" id="menu86_4_7-C219253"><span><a href="/category/219253/high-school-football">Overtime</a></span></li><li class="" id="menu86_4_8-C232180"><span><a href="/category/232180/fc-tucson">FC Tucson</a></span></li><li class="" id="menu86_4_9-C307058"><span><a href="/category/307058/el-tour-de-tucson">El Tour de Tucson</a></span></li><li class="" id="menu86_4_10-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu86_4_11-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu86_4_12-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu86_4_13-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu86_4_14-C244897"><span><a href="/category/244897/auto-racing-nascar-indycar-and-more">Auto Racing</a></span></li><li class="" id="menu86_4_15-C244901"><span><a href="/category/244901/college-sports-ncaa-news-scores-updates-more">College Sports News</a></span></li></ul></li><li class="" id="menu86_5-C179377"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_5-C179377"><li class="wnFirstNode" id="menu86_5_1-L376310"><span><a href="http://www.tucsonnewsnow.com/category/179377/video-center">News Videos main page</a></span></li><li class="" id="menu86_5_2-C165756"><span><a href="/category/165756/cbs-live">Live CBS Video</a></span></li><li class="" id="menu86_5_3-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li></ul></li><li class="" id="menu86_6-C78688"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/78688/program-guide">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_6-C78688"><li class="wnFirstNode" id="menu86_6_1-L506508"><span><a href="http://www.kold.com/category/218560/kold-news-13-live-video">Watch Tucson News Now</a></span></li><li class="" id="menu86_6_2-C289678"><span><a href="/category/289678/cbs-affiliate-player">Watch CBS Shows</a></span></li><li class="" id="menu86_6_3-L506485"><span><a href="http://www.kold.com/category/78688/kold-news-13-program-guide">TV Schedule </a></span></li><li class="" id="menu86_6_4-S15286485"><span><a href="/story/15286485/on-air-schedule">On-air schedule</a></span></li><li class="" id="menu86_6_5-L774071"><span><a href="http://metv.com/">MeTV</a></span></li><li class="" id="menu86_6_6-L774072"><span><a href="http://www.grittv.com/">GRIT TV</a></span></li><li class="" id="menu86_6_7-L776136"><span><a href="http://crimewatchdaily.com/">CRIME WATCH DAILY</a></span></li><li class="" id="menu86_6_8-L771609"><span><a href="http://www.fox.com/">Watch My Fox Shows</a></span></li><li class="" id="menu86_6_9-L776137"><span><a href="http://www.etonline.com/">ENTERTAINMENT TONIGHT</a></span></li><li class="" id="menu86_6_10-L771611"><span><a href="https://www.mynetworktv.com/">Watch My Network TV Shows</a></span></li><li class="" id="menu86_6_11-C7828"><span><a href="/category/7828/whats-for-lunch">What's For Lunch?</a></span></li></ul></li><li class="" id="menu86_7-C211830"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211830/community-pages">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_7-C211830"><li class="wnFirstNode" id="menu86_7_1-L786242"><span><a href="javascript:OpenWin('/category/324470/az-weekend||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">AZ WEEKEND</a></span></li><li class="" id="menu86_7_2-C279174"><span><a href="/category/279174/discover-arizona">Discover Arizona</a></span></li><li class="" id="menu86_7_3-L506493"><span><a href="http://pics.kold.com">See it, Snap it, Send it</a></span></li><li class="" id="menu86_7_4-C295558"><span><a href="/category/295558/fresh-bites">Fresh Bites</a></span></li><li class="" id="menu86_7_5-C272430"><span><a href="/category/272430/pet-connection">Pet Connection</a></span></li><li class="" id="menu86_7_6-C317813"><span><a href="/category/317813/pet-pals">Pet Pals</a></span></li><li class="" id="menu86_7_7-L533636"><span><a href="http://www.tucsonnewsnow.com/story/1378545/speaker-request?FORM_NAME=SpeakerRequest">Speaker Request</a></span></li><li class="" id="menu86_7_8-L586063"><span><a href="http://tucsonnewsnow.eviesays.com/">Events</a></span></li><li class="" id="menu86_7_9-L780551"><span><a href="http://www.tucsonnewsnow.com/category/68446/lifestyle">Lifestyle</a></span></li></ul></li><li class="" id="menu86_8-S160758"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/160758/about-tucson-news-now">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_8-S160758"><li class="wnFirstNode" id="menu86_8_1-C275018"><span><a href="/category/275018/contact-us-form">Contact Us</a></span></li><li class="" id="menu86_8_2-L533636"><span><a href="http://www.tucsonnewsnow.com/story/1378545/speaker-request?FORM_NAME=SpeakerRequest">Speaker Request</a></span></li><li class="" id="menu86_8_3-C7818"><span><a href="/category/7818/the-tucson-news-now-team">Reporters and Anchors </a></span></li><li class="" id="menu86_8_4-L663009"><span><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12784-Tucson&amp;searchCategory=">KOLD-TV jobs</a></span></li><li class="" id="menu86_8_5-L702332"><span><a href="https://careers-raycommedia.icims.com/jobs/intro?hashed=0&amp;mobile=false&amp;width=710&amp;height=500&amp;bga=true&amp;needsRedirect=false">Raycom Media jobs</a></span></li><li class="" id="menu86_8_6-L771691"><span><a href="javascript:OpenWin('http://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KMSB||height=750,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">KMSB-TV Jobs</a></span></li><li class="" id="menu86_8_7-L578045"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_kold.html">Digital Sales</a></span></li></ul></li><li class="" id="menu86_9-C37155"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/37155/contests">CONTESTS</a></span></span></span></span></li><li class="" id="menu86_10-C261365"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261365/health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_10-C261365"><li class="wnFirstNode" id="menu86_10_1-L693733"><span><a href="http://www.tucsonnewsnow.com/category/261365/health">Health main page</a></span></li><li class="" id="menu86_10_4-C254739"><span><a href="/category/254739/fighting-the-flu">Fighting the Flu</a></span></li><li class="" id="menu86_10_2-C220958"><span><a href="/category/220958/komen-health-connection">Komen - Health Connection</a></span></li><li class="" id="menu86_10_3-C286305"><span><a href="/category/286305/zika-virus">Zika virus</a></span></li><li class="" id="menu86_10_5-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li></ul></li><li class="" id="menu86_11-L676397"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://51313local.revrocket.us/">Marketplace</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu86"></div></div></div></div><div id="spacermenu86" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu86', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Sheriff's deputies investigate crash involving cyclist northwest of Tucson</h3>
<time datetime="2017-01-21T18:41:22Z" class="publisheddate wn-time gmt dst-switch">2017-01-21T18:41:22Z</time><time datetime="2017-01-21T18:41:22Z" class="updateddate wn-time gmt dst-switch">2017-01-21T18:41:22Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Tucson News Now Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:desk@tucsonnewsnow.com?body=http://www.TucsonNewsNow.com/story/34313661/sheriffs-deputies-investigate-crash-involving-cyclist-northwest-of-tucson">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:desk@tucsonnewsnow.com?body=http://www.TucsonNewsNow.com/story/34313661/sheriffs-deputies-investigate-crash-involving-cyclist-northwest-of-tucson">desk@tucsonnewsnow.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kold.images.worldnow.com/images/12961460_G.jpg" alt="The cyclist was seriously hurt, according to Pima County Sheriff's Department (Source: PCSD)." title="The cyclist was seriously hurt, according to Pima County Sheriff's Department (Source: PCSD)." border="0" width="180">
<span>The cyclist was seriously hurt, according to Pima County Sheriff's Department (Source: PCSD).</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kold.images.worldnow.com/images/12961461_G.jpg" alt="The crash happened before 7:30 a.m. Saturday, according to Pima County Sheriff's Department (Source: PCSD)." title="The crash happened before 7:30 a.m. Saturday, according to Pima County Sheriff's Department (Source: PCSD)." border="0" width="180">
<span>The crash happened before 7:30 a.m. Saturday, according to Pima County Sheriff's Department (Source: PCSD).</span></div><!--Start of Display Size: Associated Link (14)--><div class="wnBlock displaySize displaySizeId14" id="DisplaySizeId14"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text siteDefault">Also on the Web</span><a class="wnContent more" href="/story/34313661/sheriffs-deputies-investigate-crash-involving-cyclist-northwest-of-tucson"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature  link priority-1 odd odd14 last"><meta content=""><meta content=""><h4 class="wnContent headline"><a href="/slideshow?widgetID=193169&amp;clienttype=generic"><span class="text">PHOTOS: KOLD News 13 January Mugshots</span></a></h4><h4 class="wnContent headline abridged"><a href="/slideshow?widgetID=193169&amp;clienttype=generic"><span class="text">PHOTOS: KOLD News 13 January Mugshots</span></a></h4><div class="wnContent summaryImage left width50"><a href="/slideshow?widgetID=193169&amp;clienttype=generic"><img border="0" width="50" data-path="http://kold.images.worldnow.com/images/6818517_G.jpg" title="(Source: Raycom Media)" alt="(Source: Raycom Media)"></a><span class="caption left width50"><span class="text">(Source: Raycom Media)</span></span></div><div class="wnContent summaryImage abridged left width30"><a href="/slideshow?widgetID=193169&amp;clienttype=generic"><img border="0" width="30" data-path="http://kold.images.worldnow.com/images/6818517_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>See who's been arrested, accused, convicted or released in Southern Arizona this month. An arrest is not a presumption of guilt.</p></span></div><div class="wnContent summary"><span class="text"><p>See who's been arrested, accused, convicted or released in Southern Arizona this month. An arrest is not a presumption of guilt.</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId14');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Associated Link (14)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">PIMA COUNTY, AZ (Tucson News Now) -
            </span><p>Sheriff's deputies responded to a crash Saturday morning near the intersection of Flowing Wells Road and Wetmore Road, according to Deputy Ryan Inglett.</p><p>He said the a cyclist was hit and seriously hurt sometime between 7:00 a.m. and 7:30 a.m.</p><p>The department's Traffic Unit is investigating and the crash and drivers are urged to avoid the area.</p><div style="margin:14pt 0;"><p><strong>MOBILE USERS:</strong> Download the <em>Tucson News Now</em> app for <a href="https://itunes.apple.com/us/app/tucsonnewsnow/id449303639">Apple</a> and <a href="https://play.google.com/store/search?q=tucsonnewsnow&amp;c=apps">Android</a> devices.</p><p><em>Copyright 2017 <a href="http://www.tucsonnewsnow.com" target="_blank">Tucson News Now</a>. All rights reserved.</em></p></div></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local news</span><a class="wnContent more enabled" href="/category/203324/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-04-23 19:33:38"><h4 class="wnContent sectionTitle"><span class="text">BREAKING</span></h4><h4 class="wnContent headline"><a href="/story/35220866/sawmill-fire-grows-to-2200-acres-two-homes-evacuated"><span class="text">UPDATE: Sawmill Fire grows to 7,000 acres</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35220866/sawmill-fire-grows-to-2200-acres-two-homes-evacuated"><span class="text">UPDATE: Sawmill Fire grows to 7,000 acres</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 7:28 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 23:28:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35220866/sawmill-fire-grows-to-2200-acres-two-homes-evacuated"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13693499_G.jpg" title="As of Monday afternoon, the Sawmill Fire had grown to 7,000 acres. (Source: Green Valley Fire District)" alt="As of Monday afternoon, the Sawmill Fire had grown to 7,000 acres. (Source: Green Valley Fire District)"></a><span class="caption left width90"><span class="text">As of Monday afternoon, the Sawmill Fire had grown to 7,000 acres. (Source: Green Valley Fire District)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35220866/sawmill-fire-grows-to-2200-acres-two-homes-evacuated"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13693499_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Crews from multiple agencies are on the scene of a wildfire burning north of Madera Canyon.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Crews from multiple agencies are on the scene of a wildfire burning north of Madera Canyon.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-04-24 23:07:44"><h4 class="wnContent headline"><a href="/story/35232279/standoff-in-sierra-vista-ends-peacefully"><span class="text">Standoff in Sierra Vista ends peacefully</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35232279/standoff-in-sierra-vista-ends-peacefully"><span class="text">Standoff in Sierra Vista ends peacefully</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 7:07 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 23:07:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35232279/standoff-in-sierra-vista-ends-peacefully"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13699617_G.jpg" title="Craig Ethridge. (Source: Sierra Vista Police Department)" alt="Craig Ethridge. (Source: Sierra Vista Police Department)"></a><span class="caption left width90"><span class="text">Craig Ethridge. (Source: Sierra Vista Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35232279/standoff-in-sierra-vista-ends-peacefully"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13699617_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A standoff with an armed man ended peacefully in Sierra Vista Sunday morning, city police said.</p> </span></div><div class="wnContent summary"><span class="text"><p>A standoff with an armed man ended peacefully in Sierra Vista Sunday morning, city police said.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-04-17 17:38:44"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/35167708/tucson-police-searching-for-suspect-in-several-east-side-armed-robberies"><span class="text">TPD: East-side pharmacy robbery strikes for fifth time</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35167708/tucson-police-searching-for-suspect-in-several-east-side-armed-robberies"><span class="text">TPD: East-side pharmacy robbery strikes for fifth time</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 7:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 23:00:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35167708/tucson-police-searching-for-suspect-in-several-east-side-armed-robberies"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13638566_G.jpg" title="(Source: Tucson Police Department)" alt="(Source: Tucson Police Department)"></a><span class="caption left width90"><span class="text">(Source: Tucson Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35167708/tucson-police-searching-for-suspect-in-several-east-side-armed-robberies"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13638566_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities said they are looking for a man who has robbed at least five pharmacies on the east side of Tucson in less than 10 days.</p> </span></div><div class="wnContent summary"><span class="text"><p>Authorities said they are looking for a man who has robbed at least five pharmacies on the east side of Tucson in less than 10 days.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-04-24 21:24:16"><h4 class="wnContent headline"><a href="/story/35231156/ua-scientists-get-federal-grant-to-try-to-solve-a-mystery-surrounding-valley-fever"><span class="text">UA scientists get federal grant to try to solve mystery surrounding valley fever</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35231156/ua-scientists-get-federal-grant-to-try-to-solve-a-mystery-surrounding-valley-fever"><span class="text">UA scientists get federal grant to try to solve mystery surrounding valley fever</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 6:30 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 22:30:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35231156/ua-scientists-get-federal-grant-to-try-to-solve-a-mystery-surrounding-valley-fever"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13699110_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35231156/ua-scientists-get-federal-grant-to-try-to-solve-a-mystery-surrounding-valley-fever"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13699110_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>University of Arizona scientists will use the National Institutes of Health grant to try to find out what's going on in our genes that makes us react so differently to valley fever.</p> </span></div><div class="wnContent summary"><span class="text"><p>University of Arizona scientists will use the National Institutes of Health grant to try to find out what's going on in our genes that makes us react so differently to valley fever.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-04-24 05:14:07"><h4 class="wnContent sectionTitle"><span class="text">BREAKING</span></h4><h4 class="wnContent headline"><a href="/story/35222531/three-injured-in-shooting-on-tucsons"><span class="text">UPDATE: Tucson police ID man killed in gang-related shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35222531/three-injured-in-shooting-on-tucsons"><span class="text">UPDATE: Tucson police ID man killed in gang-related shooting</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 5:48 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 21:48:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35222531/three-injured-in-shooting-on-tucsons"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13691890_G.jpg" title="(Source: Tucson News Now)" alt="(Source: Tucson News Now)"></a><span class="caption left width90"><span class="text">(Source: Tucson News Now)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35222531/three-injured-in-shooting-on-tucsons"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13691890_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to police, 28-year-old Angel Valenzuela was among three people taken to the hospital after Sunday night's shooting, but he was pronounced dead before arrival.</p> </span></div><div class="wnContent summary"><span class="text"><p>According to police, 28-year-old Angel Valenzuela was among three people taken to the hospital after Sunday night's shooting, but he was pronounced dead before arrival.</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-04-24 14:50:15"><h4 class="wnContent sectionTitle"><span class="text">Breaking</span></h4><h4 class="wnContent headline"><a href="/story/35226536/affidavit-hudson-teacher-had-sex-with-4-students-2-at-same-time"><span class="text">Affidavit: Hudson teacher had sex with 4 students, 2 at same time</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35226536/affidavit-hudson-teacher-had-sex-with-4-students-2-at-same-time"><span class="text">Affidavit: Hudson teacher had sex with 4 students, 2 at same time</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 12:12 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 16:12:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35226536/affidavit-hudson-teacher-had-sex-with-4-students-2-at-same-time"><img border="0" width="90" data-path="http://ktre.images.worldnow.com/images/13694597_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Hudson kindergarten teacher admitted to having sex with four students, two at the same time and two others on multiple occasions, according to an arrest affidavit.</p></span></div><div class="wnContent summary"><span class="text"><p>The Hudson kindergarten teacher admitted to having sex with four students, two at the same time and two others on multiple occasions, according to an arrest affidavit.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2017-04-24 19:55:43"><h4 class="wnContent headline"><a href="/story/35230007/tennessee-teacher-planned-to-take-15-year-old-girl-to-mexico"><span class="text">Tennessee teacher planned to take 15-year-old girl to Mexico</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35230007/tennessee-teacher-planned-to-take-15-year-old-girl-to-mexico"><span class="text">Tennessee teacher planned to take 15-year-old girl to Mexico</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 6:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 22:58:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 6:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 22:58:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35230007/tennessee-teacher-planned-to-take-15-year-old-girl-to-mexico"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13697346_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35230007/tennessee-teacher-planned-to-take-15-year-old-girl-to-mexico"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13697346_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Court documents say a Tennessee teacher charged with kidnapping a 15-year-old student and driving her to California had planned to take the girl to Mexico and took a boat from San Diego on a test run.</span></div><div class="wnContent summary"><span class="text">Court documents say a Tennessee teacher charged with kidnapping a 15-year-old student and driving her to California had planned to take the girl to Mexico and took a boat from San Diego on a test run.</span></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2017-04-24 05:22:27"><h4 class="wnContent headline"><a href="/story/35222548/supreme-court-clears-way-for-1st-of-2-arkansas-executions"><span class="text">Supreme Court clears way for 1st of 2 Arkansas executions</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35222548/supreme-court-clears-way-for-1st-of-2-arkansas-executions"><span class="text">Supreme Court clears way for 1st of 2 Arkansas executions</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 7:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 23:38:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 7:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 23:38:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35222548/supreme-court-clears-way-for-1st-of-2-arkansas-executions"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13691851_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35222548/supreme-court-clears-way-for-1st-of-2-arkansas-executions"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/13691851_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two Arkansas inmates who say they're in poor health after decades on death row argue that their medical conditions could lead to extreme pain during lethal injections.</p> </span></div><div class="wnContent summary"><span class="text"><p>Two Arkansas inmates who say they're in poor health after decades on death row argue that their medical conditions could lead to extreme pain during lethal injections.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-04-24 15:53:20"><h4 class="wnContent headline"><a href="/story/35227241/happy-days-joanie-loves-chachi-star-erin-morans-cause-of-death-revealed"><span class="text">'Happy Days,' 'Joanie Loves Chachi' star Erin Moran's cause of death revealed</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35227241/happy-days-joanie-loves-chachi-star-erin-morans-cause-of-death-revealed"><span class="text">'Happy Days,' 'Joanie Loves Chachi' star Erin Moran's cause of death revealed</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 12:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 16:11:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35227241/happy-days-joanie-loves-chachi-star-erin-morans-cause-of-death-revealed"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/13695063_G.jpg" title="Erin Moran (Source: AP Photo/Matt Sayles)" alt="Erin Moran (Source: AP Photo/Matt Sayles)"></a><span class="caption left width90"><span class="text">Erin Moran (Source: AP Photo/Matt Sayles)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35227241/happy-days-joanie-loves-chachi-star-erin-morans-cause-of-death-revealed"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/13695063_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Standard toxicology tests were performed and the results are pending; however, authorities said no illegal narcotics were found in Moran's home. &nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Standard toxicology tests were performed and the results are pending; however, authorities said no illegal narcotics were found in Moran's home. &nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-04-24 15:51:56"><h4 class="wnContent headline"><a href="/story/35227229/south-al-children-found-locked-in-waste-container-covered-in-ants"><span class="text">South AL children found locked in waste container, covered in ants</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35227229/south-al-children-found-locked-in-waste-container-covered-in-ants"><span class="text">South AL children found locked in waste container, covered in ants</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 1:35 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 17:35:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35227229/south-al-children-found-locked-in-waste-container-covered-in-ants"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/13695036_G.jpg" title="(Source: Dothan Police Department)" alt="(Source: Dothan Police Department)"></a><span class="caption left width90"><span class="text">(Source: Dothan Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35227229/south-al-children-found-locked-in-waste-container-covered-in-ants"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/13695036_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two children are recovering and a Dothan man is facing charges of child abuse after police say he locked them inside a waste container area.</p></span></div><div class="wnContent summary"><span class="text"><p>Two children are recovering and a Dothan man is facing charges of child abuse after police say he locked them inside a waste container area.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2017-04-23 07:43:04"><h4 class="wnContent headline"><a href="/story/35219422/video-girl-rescued-after-falling-out-of-bus"><span class="text">VIDEO: Girl rescued after falling out of bus</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35219422/video-girl-rescued-after-falling-out-of-bus"><span class="text">VIDEO: Girl rescued after falling out of bus</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Sunday, April 23 2017 3:48 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-23 07:48:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, April 23 2017 3:48 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-23 07:48:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35219422/video-girl-rescued-after-falling-out-of-bus"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13688296_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35219422/video-girl-rescued-after-falling-out-of-bus"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13688296_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The 4-year-old has a broken jaw and will need surgery, but she is expected to be OK, her mother says.</p></span></div><div class="wnContent summary"><span class="text"><p>The 4-year-old has a broken jaw and will need surgery, but she is expected to be OK, her mother says.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-04-20 05:57:15"><h4 class="wnContent headline"><a href="/story/35195078/bill-would-block-porn-on-new-phones-computers-unless-consumers-pay-a-tax"><span class="text">Bill would block porn on new phones, computers unless consumers pay a tax</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35195078/bill-would-block-porn-on-new-phones-computers-unless-consumers-pay-a-tax"><span class="text">Bill would block porn on new phones, computers unless consumers pay a tax</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, April 20 2017 1:57 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-20 05:57:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, April 21 2017 12:12 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-21 16:12:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35195078/bill-would-block-porn-on-new-phones-computers-unless-consumers-pay-a-tax"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13664261_G.png" title="Backers plan to introduce a bill on the federal level to tax pornography. (Source: 3TV/CBS 5)" alt="Backers plan to introduce a bill on the federal level to tax pornography. (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">Backers plan to introduce a bill on the federal level to tax pornography. (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35195078/bill-would-block-porn-on-new-phones-computers-unless-consumers-pay-a-tax"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13664261_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Lawmakers in about a dozen states are considering a bill that would block pornography from all new phones and computers unless consumers pay a tax. Backers plan to introduce the measure&nbsp;on the federal level this month.</p> </span></div><div class="wnContent summary"><span class="text"><p>Lawmakers in about a dozen states are considering a bill that would block pornography from all new phones and computers unless consumers pay a tax. Backers plan to introduce the measure&nbsp;on the federal level this month.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature NewsBreakingNews story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News - Breaking News"><meta content="2017-04-22 14:41:58"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/35216628/dnr-larger-boat-ran-over-smaller-boat-in-lake-murray-fatal-crash"><span class="text">DNR: Larger boat ran over smaller boat in Lake Murray fatal crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35216628/dnr-larger-boat-ran-over-smaller-boat-in-lake-murray-fatal-crash"><span class="text">DNR: Larger boat ran over smaller boat in Lake Murray fatal crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 8:24 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 12:24:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35216628/dnr-larger-boat-ran-over-smaller-boat-in-lake-murray-fatal-crash"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/13689457_G.jpg" title="Mark Phillips, 37, (left) and Christopher Lanier, 28, (right) died in a boat crash on Lake Murray Friday night. (Source: Janice Tuggy Phillps/ Meredith Few)" alt="Mark Phillips, 37, (left) and Christopher Lanier, 28, (right) died in a boat crash on Lake Murray Friday night. (Source: Janice Tuggy Phillps/ Meredith Few)"></a><span class="caption left width90"><span class="text">Mark Phillips, 37, (left) and Christopher Lanier, 28, (right) died in a boat crash on Lake Murray Friday night. (Source: Janice Tuggy Phillps/ Meredith Few)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35216628/dnr-larger-boat-ran-over-smaller-boat-in-lake-murray-fatal-crash"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/13689457_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities with the South Carolina Department of Natural Resources have released new information concerning a fatal boat crash on Lake Murray that killed two men Friday.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Authorities with the South Carolina Department of Natural Resources have released new information concerning a fatal boat crash on Lake Murray that killed two men Friday.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2017-04-24 20:08:37"><h4 class="wnContent headline"><a href="/story/35230155/teen-wears-black-lives-matter-dress-to-high-school-prom"><span class="text">Teen wears Black Lives Matter dress to high school prom</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35230155/teen-wears-black-lives-matter-dress-to-high-school-prom"><span class="text">Teen wears Black Lives Matter dress to high school prom</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 4:08 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 20:08:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 4:08 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 20:08:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35230155/teen-wears-black-lives-matter-dress-to-high-school-prom"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13697452_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35230155/teen-wears-black-lives-matter-dress-to-high-school-prom"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13697452_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Milan Bolden-Morris posted pictures of the dress to her Instagram page with the caption &quot;Yes I'm black. Yes I'm 17. Yes GOD is using me to convey a message that is bigger than me.&quot;</p></span></div><div class="wnContent summary"><span class="text"><p>Milan Bolden-Morris posted pictures of the dress to her Instagram page with the caption &quot;Yes I'm black. Yes I'm 17. Yes GOD is using me to convey a message that is bigger than me.&quot;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-04-24 17:17:47"><h4 class="wnContent headline"><a href="/story/35228211/sumter-man-quitting-job-going-fishing-after-winning-1-million-in-lottery"><span class="text">Sumter man quitting job, going fishing after winning $1 million in lottery</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35228211/sumter-man-quitting-job-going-fishing-after-winning-1-million-in-lottery"><span class="text">Sumter man quitting job, going fishing after winning $1 million in lottery</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, April 24 2017 1:17 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-24 17:17:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35228211/sumter-man-quitting-job-going-fishing-after-winning-1-million-in-lottery"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/4506853_G.JPG" title="Source: WIS" alt="Source: WIS"></a><span class="caption left width90"><span class="text">Source: WIS</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35228211/sumter-man-quitting-job-going-fishing-after-winning-1-million-in-lottery"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/4506853_G.JPG"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Sumter man says he's quitting his job and spending more time fishing after winning $1 million in the South Carolina Education Lottery.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>A Sumter man says he's quitting his job and spending more time fishing after winning $1 million in the South Carolina Education Lottery.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kold.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">

	<div class="top"> 
		<style type="text/css">
			.cdev-footer .top .search-box { float: none; margin-top: 0px; width: 520px; }
			.cdev-footer .top .footer-left { float: left; margin-top: 0px; width: 605px;}
			.cdev-footer .top .logo, 
			.cdev-footer .top .contact {  width: 50%; }
			.cdev-footer .top .station-info { position: relative; width: 335px; top: 40px; }
			.cdev-footer .top .station-info .logo img { border: medium none; height: auto; width: 146px; }
			.cdev-footer .top .fcc { display: inline-table; float: none; font-family: "Open Sans Condensed",sans-serif; font-size: 12px; line-height: 14px; margin: 20px auto 0; width: 585px; }
			#WNAffKOLD #WNFooter.cdev-footer .fcc a { display: block; font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff;	 text-decoration: none; }
			#WNAffKOLD #WNFooter.cdev-footer .fcc a:hover { font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: underline; }
			.cdev-footer .fcc .fcc-info { display: inline-table; float: left; vertical-align: middle; width: 33%; }
			.cdev-footer .fcc .fcc-column { display: table-cell; padding-top: 5px; vertical-align: middle; width: 50%; }
			.fcc-info > h3 { display: table-row; }
		</style>
		<div class="footer-left">
			<div class="search-box">
				<div class="wnSearchBox" id="WNSearchBox-bottom">
					<form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp">
						<span>Can't Find Something? </span>
							<input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here">
							<input type="submit" class="wnSubmit" value="Search">
					</form>
				</div>			
			</div>
			<div class="fcc">
				<div class="fcc-info"> <!--addition-->
					<h3><span>KOLD</span></h3> 
					<div class="fcc-column">
						<div><a href="https://publicfiles.fcc.gov/tv-profile/kold-tv">FCC Public File</a></div>
						<a href="mailto:jhengemuehler@tucsonnewsnow.com">jhengemuehler@tucsonnewsnow.com</a>
					
						<div>(520) 744-1313</div>
						<a href="/link/743797/kold-eeo-report">EEO Report</a>
						<a href="/story/22880011/closed-captioning-information">Closed Captioning</a>
					</div>
				</div> <!--addition-->
				<div class="fcc-info"> <!--addition-->	
					<h3><span>KMSB</span></h3>
					<div class="fcc-column">
						<div><a href="https://publicfiles.fcc.gov/tv-profile/kmsb">FCC Public File</a></div>
						<a href="mailto:rengberg@kmsb.com">rengberg@kmsb.com</a>
					
						<div>(520) 770-5442</div>
						<a href="/link/744114/kmsb-eeo-report">EEO Report</a>
						<a href="/story/22880011/closed-captioning-information">Closed Captioning</a>
					</div>
				</div> <!--addition-->
				<div class="fcc-info"> <!--addition-->	
					<h3><span>KTTU</span></h3>
					<div class="fcc-column">
						<div><a href="https://publicfiles.fcc.gov/tv-profile/kttu">FCC Public File</a></div>								
						<a href="mailto:rengberg@kmsb.com">rengberg@kmsb.com</a>								
					
						<div>(520) 770-5442</div>								
						<a href="http://ftpcontent4.worldnow.com/kold/web/KTTU-KMSB_12-13_EEO_Report.pdf">EEO Report</a>								
						<a href="/story/22880011/closed-captioning-information">Closed Captioning</a>
					</div>				
				</div>				
			</div>
		</div>
		
		<div class="station-info">
			<div class="logo">
				<img width="183" height="84" border="0" src="http://kold.images.worldnow.com/images/8801669_G.png">
			</div>
			<div class="contact">
				<div>7831 N. Business Park Drive<br>Tucson, AZ 85743</div>
				<div>(520) 744-1313</div>
			</div>
		</div>
	</div>
	
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>