<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l564xt" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l564xt";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Woman opens up bed and breakfast to Burro Fire evacuees - Tucson News Now</title>
<meta name="Description" content="Osborne has a house on Mt. Lemmon, but also has a home and the bed and breakfast in Tucson. She said she got the idea as she was evacuating. "><meta name="KEYWORDS" content="Tucson News Now,KOLD News 13,FOX 11,KOLD,KMSB,Tucson,Southern Arizona,Arizona"><meta name="news_keywords" content="Tucson News Now,KOLD News 13,FOX 11,KOLD,KMSB,Tucson,Southern Arizona,Arizona"><meta name="ROBOTS" content="Index,Follow,NoArchive"><meta name="date" content="2017/07/08"><meta name="owner" content="KOLD"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS24"><meta name="wnreadableurl" content="woman-opens-up-bed-and-breakfast-to-burro-fire-evacuees"><meta property="og:title" content="Woman opens up bed and breakfast to Burro Fire evacuees"><meta property="og:type" content="article"><meta property="og:url" content="http://www.tucsonnewsnow.com/story/35838097/woman-opens-up-bed-and-breakfast-to-burro-fire-evacuees"><meta property="og:image" content="http://kold.images.worldnow.com/images/14332245_G.jpg"><meta property="og:description" content="Osborne has a house on Mt. Lemmon, but also has a home and the bed and breakfast in Tucson. She said she got the idea as she was evacuating. "><link rel="canonical" href="http://www.tucsonnewsnow.com/story/35838097/woman-opens-up-bed-and-breakfast-to-burro-fire-evacuees"><meta name="author" content="Janice Yu"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Woman opens up bed and breakfast to Burro Fire evacuees"><meta name="twitter:description" content="Osborne has a house on Mt. Lemmon, but also has a home and the bed and breakfast in Tucson. She said she got the idea as she was evacuating. "><meta name="twitter:image" content="http://kold.images.worldnow.com/images/14332245_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="215936215202939"/><link rel="image_src" href="http://kold.images.worldnow.com/images/1801230_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta name="google-site-verification" content="wum6pK5VyCXxNIhQSMSz7se_UVLjlDGJFKTm4EWnWUY" /><meta property="twitter:account_id" content="17641427" /><meta name="twitter:site" content="@TucsonNewsNow" /><meta name="twitter:creator" content="@TucsonNewsNow" /> <meta property="article:publisher" content="http://www.facebook.com/TucsonNewsNow" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://kold.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A06_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu86 UL
                    , #menu86 .wnHorizontal { background-color: #DEDFDE; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu86 A,
                    #menu86 LI.wnOn .wnSublevel A,
                    #menu86 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu86 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu86
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kold.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu86
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu86 UL LI.wnOn { background-color: #DEDFDE; color: #000000; }
                    #menu86 LI.wnOn A,
                        #menu86 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu86 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu86 .wnSublevel { background-color: #eaeaea;  }
                #menu86 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu86 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu86 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu86 .wnSublevel LI.wnHasSublevel A { background: url('http://kold.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu86 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu86 .wnSublevel LI.wnOn { background-color: #DEDFDE;  }
                    #menu86 .wnRight .wnMiddle { background: url('http://kold.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu86 LI.wnOn .wnMiddle { background-image: url('http://kold.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KOLD',
            affiliateId : '86',
            baseUrl : 'www.TucsonNewsNow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '115',mdPartnerDomain : 'http://dub.tucsonnewsnow.com'},
            registrationId : '725723',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kold.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KOLD';
wng_pageInfo.ownerAffiliateId=parseInt('86',10);
wng_pageInfo.containerId=parseInt('35838097',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35838097/woman-opens-up-bed-and-breakfast-to-burro-fire-evacuees';
wng_pageInfo.content_authors='Janice Yu';
wng_pageInfo.headline='Woman opens up bed and breakfast to Burro Fire evacuees';
wng_pageInfo.pageTitle='Woman opens up bed and breakfast to Burro Fire evacuees - Tucson News Now';
wng_pageInfo.pageTitleTag='Tucson News Now';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKOLD';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOLD'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOLD'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOLD'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KOLD'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://kold.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A06_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KOLD.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kold/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kold/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kold.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kold/custom/2015/kold-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kold/custom/2015/kold-custom.css" /><style type="text/css">div#fixme-bottom {position: fixed;bottom: 0;right: 0;width: 320;height: 213;z-index: 20;}* html div#fixme-bottom {position: absolute;top:expression(eval(document.compatMode &&document.compatMode=='CSS2Compat') ?documentElement.scrollTop+(documentElement.clientHeight-this.clientHeight): document.body.scrollTop+(document.body.clientHeight-this.clientHeight));visibility: visible;}</style><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKOLD" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MLHFGK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MLHFGK');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-143' ,"dma":'70' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Woman opens up bed and breakfast to Burro Fire evacuees - Tucson News Now</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kold.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kold.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu86" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu86"><li class="wnFirstNode" id="menu86_1-C5166"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_1-C5166"><li class="wnFirstNode" id="menu86_1_2-C237578"><span><a href="/category/237578/isabel-celis">Justice For Isabel</a></span></li><li class="" id="menu86_1_3-C265427"><span><a href="/category/265427/monsoon">Monsoon </a></span></li><li class="" id="menu86_1_4-C309340"><span><a href="/category/309340/arizona-politics">Arizona Politics</a></span></li><li class="" id="menu86_1_5-C313981"><span><a href="/category/313981/great-things-happen-here">Great Things Happen Here</a></span></li><li class="" id="menu86_1_13-C284408"><span><a href="/category/284408/border">Border News</a></span></li><li class="" id="menu86_1_6-C7819"><span><a href="/category/7819/business-news">Business</a></span></li><li class="" id="menu86_1_7-C79564"><span><a href="/category/79564/kold-news-13-traffic-tracker">Traffic map</a></span></li><li class="" id="menu86_1_8-L786640"><span><a href="/category/212686/slide-shows">SLIDESHOWS</a></span></li><li class="" id="menu86_1_9-L506508"><span><a href="http://www.kold.com/category/218560/kold-news-13-live-video">Watch Tucson News Now</a></span></li><li class="" id="menu86_1_10-C153894"><span><a href="/category/153894/kold-investigates">KOLD Investigates</a></span></li><li class="" id="menu86_1_1-L761072"><span><a href="/category/306327/southern-arizona-gas-prices">Southern Arizona Gas Prices</a></span></li><li class="" id="menu86_1_11-L506493"><span><a href="http://pics.kold.com">See it, Snap it, Send it</a></span></li><li class="" id="menu86_1_12-C15299"><span><a href="/category/15299/education-news">Education</a></span></li></ul></li><li class="" id="menu86_2-C5168"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5168/tucson-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_2-C5168"><li class="wnFirstNode" id="menu86_2_1-C21674"><span><a href="/category/21674/crime-and-courts">Crime &amp; Courts</a></span></li><li class="" id="menu86_2_3-C165756"><span><a href="/category/165756/cbs-live">Live CBS Video</a></span></li><li class="" id="menu86_2_4-C190364"><span><a href="/category/190364/think-about-it">Think About It Editorials</a></span></li><li class="" id="menu86_2_5-C276969"><span><a href="/category/276969/flight-tracker">Flight tracker</a></span></li><li class="" id="menu86_2_6-L763708"><span><a href="/category/254739/fighting-the-flu">Fighting The Flu</a></span></li><li class="" id="menu86_2_7-L789117"><span><a href="/category/306327/southern-arizona-gas-prices">GasBuddy.Com Gas Price List</a></span></li><li class="" id="menu86_2_2-C284408"><span><a href="/category/284408/border">Border News</a></span></li><li class="" id="menu86_2_8-C211780"><span><a href="/category/211780/terrorism">Terrorism around the world</a></span></li><li class="" id="menu86_2_9-L779242"><span><a href="http://www.tucsonnewsnow.com/category/314456/locales">Noticias KOLD 13</a></span></li><li class="" id="menu86_2_10-L786640"><span><a href="/category/212686/slide-shows">SLIDESHOWS</a></span></li><li class="" id="menu86_2_11-C307916"><span><a href="/category/307916/mass-shootings-in-the-us">Gun violence &amp; mass shootings</a></span></li><li class="" id="menu86_2_12-C233418"><span><a href="/category/233418/national-stories">National</a></span></li></ul></li><li class="" id="menu86_3-C5167"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_3-C5167"><li class="wnFirstNode" id="menu86_3_1-L676418"><span><a href="http://www.tucsonnewsnow.com/weather">Weather main page</a></span></li><li class="" id="menu86_3_2-L784015"><span><a href="/category/322905/3-degree-guarantee">3 Degree Guarantee</a></span></li><li class="" id="menu86_3_3-C142040"><span><a href="/category/142040/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu86_3_11-C184738"><span><a href="/category/184738/science-news">Science news </a></span></li><li class="" id="menu86_3_4-L404010"><span><a href="http://www.tucsonnewsnow.com/category/271591/first-alert-skycam-network">Live cams</a></span></li><li class="" id="menu86_3_5-C79564"><span><a href="/category/79564/kold-news-13-traffic-tracker">Traffic map</a></span></li><li class="" id="menu86_3_6-L378793"><span><a href="http://tucsonnewsnow.com/category/276969/flight-tracker">Flight Tracker</a></span></li><li class="" id="menu86_3_7-C209295"><span><a href="/category/209295/weather-team-bios">Team Bios</a></span></li><li class="" id="menu86_3_8-L94115"><span><a href="http://www.tucsonnewsnow.com/category/216262/preference-center">Sign up for email alerts</a></span></li><li class="" id="menu86_3_9-C214462"><span><a href="/category/214462/tropics">Hurricanes</a></span></li><li class="" id="menu86_3_10-C210706"><span><a href="/category/210706/arizona-wildfires">Wildfires </a></span></li></ul></li><li class="" id="menu86_4-C5169"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5169/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_4-C5169"><li class="wnFirstNode" id="menu86_4_1-C161189"><span><a href="/category/161189/rodeo">Tucson Rodeo</a></span></li><li class="" id="menu86_4_2-C280002"><span><a href="/category/280002/arizona-wildcats-basketball">UA Basketball</a></span></li><li class="" id="menu86_4_3-C303340"><span><a href="/category/303340/news-from-the-nfl">News from the NFL</a></span></li><li class="" id="menu86_4_4-C242964"><span><a href="/category/242964/ua-sports">UA Sports</a></span></li><li class="" id="menu86_4_5-C281310"><span><a href="/category/281310/arizona-football">UA Football</a></span></li><li class="" id="menu86_4_6-C319341"><span><a href="/category/319341/tucson-roadrunners">Tucson Roadrunners</a></span></li><li class="" id="menu86_4_7-C219253"><span><a href="/category/219253/high-school-football">Overtime</a></span></li><li class="" id="menu86_4_8-C232180"><span><a href="/category/232180/fc-tucson">FC Tucson</a></span></li><li class="" id="menu86_4_9-C307058"><span><a href="/category/307058/el-tour-de-tucson">El Tour de Tucson</a></span></li><li class="" id="menu86_4_10-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu86_4_11-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu86_4_12-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu86_4_13-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu86_4_14-C244897"><span><a href="/category/244897/auto-racing-nascar-indycar-and-more">Auto Racing</a></span></li><li class="" id="menu86_4_15-C244901"><span><a href="/category/244901/college-sports-ncaa-news-scores-updates-more">College Sports News</a></span></li></ul></li><li class="" id="menu86_5-C179377"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_5-C179377"><li class="wnFirstNode" id="menu86_5_1-L376310"><span><a href="http://www.tucsonnewsnow.com/category/179377/video-center">News Videos main page</a></span></li><li class="" id="menu86_5_2-C165756"><span><a href="/category/165756/cbs-live">Live CBS Video</a></span></li><li class="" id="menu86_5_3-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li></ul></li><li class="" id="menu86_6-C78688"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/78688/program-guide">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_6-C78688"><li class="wnFirstNode" id="menu86_6_1-L506508"><span><a href="http://www.kold.com/category/218560/kold-news-13-live-video">Watch Tucson News Now</a></span></li><li class="" id="menu86_6_2-C289678"><span><a href="/category/289678/cbs-affiliate-player">Watch CBS Shows</a></span></li><li class="" id="menu86_6_3-L506485"><span><a href="http://www.kold.com/category/78688/kold-news-13-program-guide">TV Schedule </a></span></li><li class="" id="menu86_6_4-S15286485"><span><a href="/story/15286485/on-air-schedule">On-air schedule</a></span></li><li class="" id="menu86_6_5-L774071"><span><a href="http://metv.com/">MeTV</a></span></li><li class="" id="menu86_6_6-L774072"><span><a href="http://www.grittv.com/">GRIT TV</a></span></li><li class="" id="menu86_6_7-L776136"><span><a href="http://crimewatchdaily.com/">CRIME WATCH DAILY</a></span></li><li class="" id="menu86_6_8-L771609"><span><a href="http://www.fox.com/">Watch My Fox Shows</a></span></li><li class="" id="menu86_6_9-L776137"><span><a href="http://www.etonline.com/">ENTERTAINMENT TONIGHT</a></span></li><li class="" id="menu86_6_10-L771611"><span><a href="https://www.mynetworktv.com/">Watch My Network TV Shows</a></span></li><li class="" id="menu86_6_11-C7828"><span><a href="/category/7828/whats-for-lunch">What's For Lunch?</a></span></li></ul></li><li class="" id="menu86_7-C211830"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211830/community-pages">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_7-C211830"><li class="wnFirstNode" id="menu86_7_1-L786242"><span><a href="/category/324470/az-weekend">AZ WEEKEND</a></span></li><li class="" id="menu86_7_2-C279174"><span><a href="/category/279174/discover-arizona">Discover Arizona</a></span></li><li class="" id="menu86_7_3-L506493"><span><a href="http://pics.kold.com">See it, Snap it, Send it</a></span></li><li class="" id="menu86_7_4-C295558"><span><a href="/category/295558/fresh-bites">Fresh Bites</a></span></li><li class="" id="menu86_7_5-C272430"><span><a href="/category/272430/pet-connection">Pet Connection</a></span></li><li class="" id="menu86_7_6-C317813"><span><a href="/category/317813/pet-pals">Pet Pals</a></span></li><li class="" id="menu86_7_7-L533636"><span><a href="http://www.tucsonnewsnow.com/story/1378545/speaker-request?FORM_NAME=SpeakerRequest">Speaker Request</a></span></li><li class="" id="menu86_7_8-L586063"><span><a href="http://tucsonnewsnow.eviesays.com/">Events</a></span></li><li class="" id="menu86_7_9-L780551"><span><a href="http://www.tucsonnewsnow.com/category/68446/lifestyle">Lifestyle</a></span></li></ul></li><li class="" id="menu86_8-S160758"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/160758/about-tucson-news-now">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_8-S160758"><li class="wnFirstNode" id="menu86_8_1-C275018"><span><a href="/category/275018/contact-us-form">Contact Us</a></span></li><li class="" id="menu86_8_2-L533636"><span><a href="http://www.tucsonnewsnow.com/story/1378545/speaker-request?FORM_NAME=SpeakerRequest">Speaker Request</a></span></li><li class="" id="menu86_8_3-C7818"><span><a href="/category/7818/the-tucson-news-now-team">Reporters and Anchors </a></span></li><li class="" id="menu86_8_4-L663009"><span><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12784-Tucson&amp;searchCategory=">KOLD-TV jobs</a></span></li><li class="" id="menu86_8_5-L702332"><span><a href="https://careers-raycommedia.icims.com/jobs/intro?hashed=0&amp;mobile=false&amp;width=710&amp;height=500&amp;bga=true&amp;needsRedirect=false">Raycom Media jobs</a></span></li><li class="" id="menu86_8_6-L771691"><span><a href="javascript:OpenWin('http://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KMSB||height=750,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">KMSB-TV Jobs</a></span></li><li class="" id="menu86_8_7-L578045"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_kold.html">Digital Sales</a></span></li></ul></li><li class="" id="menu86_9-C37155"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/37155/contests">CONTESTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_9-C37155"><li class="wnFirstNode" id="menu86_9_1-L787430"><span><a href="https://kolddeals.revrocket.us/n/#!/contest-view//summer-safari-nights-ticket-give-away-160">Win tickets to the Summer Safari Nights at Reid Park Zoo</a></span></li></ul></li><li class="" id="menu86_10-C261365"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261365/health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_10-C261365"><li class="wnFirstNode" id="menu86_10_1-L693733"><span><a href="http://www.tucsonnewsnow.com/category/261365/health">Health main page</a></span></li><li class="" id="menu86_10_4-C254739"><span><a href="/category/254739/fighting-the-flu">Fighting the Flu</a></span></li><li class="" id="menu86_10_2-C220958"><span><a href="/category/220958/komen-health-connection">Komen - Health Connection</a></span></li><li class="" id="menu86_10_3-C286305"><span><a href="/category/286305/zika-virus">Zika virus</a></span></li><li class="" id="menu86_10_5-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li></ul></li><li class="" id="menu86_11-L676397"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://51313local.revrocket.us/">Marketplace</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu86"></div></div></div></div><div id="spacermenu86" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu86', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Woman opens up bed and breakfast to Burro Fire evacuees</h3>
<time datetime="2017-07-08T04:36:06Z" class="publisheddate wn-time gmt dst-switch">2017-07-08T04:36:06Z</time><time datetime="2017-07-08T04:54:29Z" class="updateddate wn-time gmt dst-switch">2017-07-08T04:54:29Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Janice Yu, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:jyu@tucsonnewsnow.com?body=http://www.TucsonNewsNow.com/story/35838097/woman-opens-up-bed-and-breakfast-to-burro-fire-evacuees">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:jyu@tucsonnewsnow.com?body=http://www.TucsonNewsNow.com/story/35838097/woman-opens-up-bed-and-breakfast-to-burro-fire-evacuees">jyu@tucsonnewsnow.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13475451");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kold.images.worldnow.com/images/14332245_G.jpg" alt="Woman opens up bed and breakfast to Burro Fire evacuees. (Source: Tucson News Now)" title="Woman opens up bed and breakfast to Burro Fire evacuees. (Source: Tucson News Now)" border="0" width="180">
<span>Woman opens up bed and breakfast to Burro Fire evacuees. (Source: Tucson News Now)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">TUCSON, AZ (Tucson News Now) -
            </span><p>Diana Osborne has opened up her bed and breakfast on the east side of Tucson to people who have been evacuated from their homes on Mt. Lemmon.</p><p>Osborne has a house on Mt. Lemmon, but also has a home and the bed and breakfast in Tucson.&nbsp;She said she got the idea as she was evacuating.</p><p>&quot;What about the families who live exclusively on the mountain...that's their residence. Where are they going to stay?&quot; Osborne said.</p><p>She posted on Summerhaven NextDoor and three people responded within the hour.</p><p>&quot;Some of these people have been through this before. And I just thought it would be a nice thing to do,&quot; Osborne said.</p><p>Right now, four people are staying in three of the rooms at the Arroyo House&nbsp;Inn. There is one room still available.</p><p>Leanne Mack is&nbsp;a permanent resident of Mt. Lemmon and is one of the people staying at the Arroyo House&nbsp;Inn.</p><p>&quot;Here's a few things I brought from home to make it feel a little homier,&quot; said Mack.&nbsp;</p><p>She said she's grateful for Obourne's generosity and for a place to call home for time being.</p><p>&quot;Just to take her rooms off Air BnB for us mountain residents.&nbsp;It's just&nbsp;overwhelming.&quot;</p><p>Osborne said she's happy to help out&nbsp;while they all wait for the good news that they are able to return to their homes.</p><p>&quot;They ask me everyday what can we do in thanks and I say just be safe. Try and stay cool. The heat is really difficult for them,&quot; Osborne said.</p><p><strong>MOBILE USERS:</strong> Download our app on your <a href="https://itunes.apple.com/us/app/tucsonnewsnow/id449303639">Apple</a> and <a href="https://play.google.com/store/search?=tucsonnewsnow&amp;c=apps">Android</a> devices.</p><p style="line-height:normal;"><em><span style="background:white"><span style="color:#333333"><span style="font-family:arial,sans-serif">Copyright 2017</span></span></span></em>&nbsp;<a href="http://www.tucsonnewsnow.com/"><em><span style="background:white"><span style="color:#0782C1"><span style="font-family:arial,sans-serif">Tucson News Now</span></span></span></em></a>.<em><span style="background:white"><span style="color:#333333"><span style="font-family:arial,sans-serif"> All rights reserved.</span></span></span></em></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local news</span><a class="wnContent more enabled" href="/category/203324/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-07-08 03:10:15"><h4 class="wnContent headline"><a href="/story/35837828/crash-involving-motorcycle-leaves-rider-with-life-threatening-injuries"><span class="text">Crash involving motorcycle leaves rider with life-threatening injuries</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35837828/crash-involving-motorcycle-leaves-rider-with-life-threatening-injuries"><span class="text">Crash involving motorcycle leaves rider with life-threatening injuries</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, July 8 2017 1:34 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-08 05:34:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35837828/crash-involving-motorcycle-leaves-rider-with-life-threatening-injuries"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14331862_G.jpg" title="Tucson Police on scene of motorcycle crash. (Source: Tucson News Now)" alt="Tucson Police on scene of motorcycle crash. (Source: Tucson News Now)"></a><span class="caption left width90"><span class="text">Tucson Police on scene of motorcycle crash. (Source: Tucson News Now)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35837828/crash-involving-motorcycle-leaves-rider-with-life-threatening-injuries"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14331862_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The curb lane of eastbound Golf Links and Marc are closed.&nbsp; No further details are known at this time. &nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>The curb lane of eastbound Golf Links and Marc are closed.&nbsp; No further details are known at this time. &nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-07-08 04:11:06"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/35838044/brushfire-in-dudleyville-burned-200-acres-so-far"><span class="text">Dudleyville brushfire at 300 acres, three homes burned</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35838044/brushfire-in-dudleyville-burned-200-acres-so-far"><span class="text">Dudleyville brushfire at 300 acres, three homes burned</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, July 8 2017 1:33 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-08 05:33:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35838044/brushfire-in-dudleyville-burned-200-acres-so-far"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14332198_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35838044/brushfire-in-dudleyville-burned-200-acres-so-far"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14332198_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Three structures have been lost due to the fire and homes north of San Pedro Road, West of Cholla Road have been evacuated. &nbsp;&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>Three structures have been lost due to the fire and homes north of San Pedro Road, West of Cholla Road have been evacuated. &nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-07-08 05:19:16"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/35838184/sun-tran-teamsters-vote-on-saturday-for-contract-ratification"><span class="text">Sun Tran Teamsters vote on Saturday for contract ratification</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35838184/sun-tran-teamsters-vote-on-saturday-for-contract-ratification"><span class="text">Sun Tran Teamsters vote on Saturday for contract ratification</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, July 8 2017 1:20 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-08 05:20:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35838184/sun-tran-teamsters-vote-on-saturday-for-contract-ratification"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13189749_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35838184/sun-tran-teamsters-vote-on-saturday-for-contract-ratification"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13189749_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A tentative agreement was reached on Friday, July 7 and now members will have a chance to review the proposed contract and either vote to accept or reject the offer.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>A tentative agreement was reached on Friday, July 7 and now members will have a chance to review the proposed contract and either vote to accept or reject the offer.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-07-08 04:36:06"><h4 class="wnContent headline"><a href="/story/35838097/woman-opens-up-bed-and-breakfast-to-burro-fire-evacuees"><span class="text">Woman opens up bed and breakfast to Burro Fire evacuees</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35838097/woman-opens-up-bed-and-breakfast-to-burro-fire-evacuees"><span class="text">Woman opens up bed and breakfast to Burro Fire evacuees</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, July 8 2017 12:54 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-08 04:54:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35838097/woman-opens-up-bed-and-breakfast-to-burro-fire-evacuees"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14332245_G.jpg" title="Woman opens up bed and breakfast to Burro Fire evacuees. (Source: Tucson News Now)" alt="Woman opens up bed and breakfast to Burro Fire evacuees. (Source: Tucson News Now)"></a><span class="caption left width90"><span class="text">Woman opens up bed and breakfast to Burro Fire evacuees. (Source: Tucson News Now)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35838097/woman-opens-up-bed-and-breakfast-to-burro-fire-evacuees"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14332245_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Osborne has a house on Mt. Lemmon, but also has a home and the bed and breakfast in Tucson.&nbsp;She said she got the idea as she was evacuating.</p> </span></div><div class="wnContent summary"><span class="text"><p>Osborne has a house on Mt. Lemmon, but also has a home and the bed and breakfast in Tucson.&nbsp;She said she got the idea as she was evacuating.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-06-30 18:16:45"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/35790044/smoke-from-burro-fire-visible-over-santa-catalinas"><span class="text">BURRO FIRE: 26,166 acres, 36 percent contained</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35790044/smoke-from-burro-fire-visible-over-santa-catalinas"><span class="text">BURRO FIRE: 26,166 acres, 36 percent contained</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, July 8 2017 12:40 AM EDT</span><span class="wnContent timestamp gmttime">2017-07-08 04:40:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35790044/smoke-from-burro-fire-visible-over-santa-catalinas"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14331345_G.jpg" title="Helicopter flies over Burro Fire, July 7. (Source: Burro Fire facebook)" alt="Helicopter flies over Burro Fire, July 7. (Source: Burro Fire facebook)"></a><span class="caption left width90"><span class="text">Helicopter flies over Burro Fire, July 7. (Source: Burro Fire facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35790044/smoke-from-burro-fire-visible-over-santa-catalinas"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14331345_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Burro Fire was reported at about 10:30 a.m. on Friday, June 30, near Redington Road's Milepost 7.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>The Burro Fire was reported at about 10:30 a.m. on Friday, June 30, near Redington Road's Milepost 7.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Health story priority-1 odd displaySizeId-7 odd-7"><meta content="Health"><meta content="2017-07-07 19:29:53"><h4 class="wnContent headline"><a href="/story/35835357/health-officials-warn-about-bacteria-in-alabama-waters"><span class="text">Health officials warn about bacteria in Alabama waters</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35835357/health-officials-warn-about-bacteria-in-alabama-waters"><span class="text">Health officials warn about bacteria in Alabama waters</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 5:58 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 21:58:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35835357/health-officials-warn-about-bacteria-in-alabama-waters"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14328205_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35835357/health-officials-warn-about-bacteria-in-alabama-waters"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14328205_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Alabama Department of Public Health has issued a warning about bacteria found in waters statewide.</p> </span></div><div class="wnContent summary"><span class="text"><p>The Alabama Department of Public Health has issued a warning about bacteria found in waters statewide.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2017-07-07 20:46:41"><h4 class="wnContent headline"><a href="/story/35835840/sears-to-close-8-stores-35-kmart-locations"><span class="text">Sears to close 8 stores, 35 Kmart locations</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35835840/sears-to-close-8-stores-35-kmart-locations"><span class="text">Sears to close 8 stores, 35 Kmart locations</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 5:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 21:27:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, July 7 2017 5:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-07 21:32:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35835840/sears-to-close-8-stores-35-kmart-locations"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14328658_G.jpg" title="The opening of smaller stores combined with the closing of larger ones is a trend for the company. (Source: WISH/CNN)" alt="The opening of smaller stores combined with the closing of larger ones is a trend for the company. (Source: WISH/CNN)"></a><span class="caption left width90"><span class="text">The opening of smaller stores combined with the closing of larger ones is a trend for the company. (Source: WISH/CNN)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35835840/sears-to-close-8-stores-35-kmart-locations"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14328658_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;Sears CEO and Chairman Eddie Lampert says changes in consumer behavior are driving company decision, including store&nbsp;closings.&nbsp;&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>&nbsp;Sears CEO and Chairman Eddie Lampert says changes in consumer behavior are driving company decision, including store&nbsp;closings.&nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7 last"><meta content="News"><meta content="2017-07-06 03:29:03"><h4 class="wnContent headline"><a href="/story/35820617/adph-looking-into-case-of-flesh-eating-bacteria-on-gulf-coast"><span class="text">ADPH looking into case of flesh eating bacteria on Gulf Coast</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35820617/adph-looking-into-case-of-flesh-eating-bacteria-on-gulf-coast"><span class="text">ADPH looking into case of flesh eating bacteria on Gulf Coast</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, July 5 2017 11:29 PM EDT</span><span class="wnContent timestamp gmttime">2017-07-06 03:29:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35820617/adph-looking-into-case-of-flesh-eating-bacteria-on-gulf-coast"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/14312223_G.jpg" title="(Courtesy: Gulf Coast News Today)" alt="(Courtesy: Gulf Coast News Today)"></a><span class="caption left width90"><span class="text">(Courtesy: Gulf Coast News Today)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35820617/adph-looking-into-case-of-flesh-eating-bacteria-on-gulf-coast"><img border="0" width="90" data-path="http://wala.images.worldnow.com/images/14312223_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>According to Gulf Coast News Today, a 70-year-old Mississippi woman started getting symptoms after fishing off the Fairhope Pier.</p> </span></div><div class="wnContent summary"><span class="text"><p>According to Gulf Coast News Today, a 70-year-old Mississippi woman started getting symptoms after fishing off the Fairhope Pier.</p></span></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kold.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">

	<div class="top"> 
		<style type="text/css">
			.cdev-footer .top .search-box { float: none; margin-top: 0px; width: 520px; }
			.cdev-footer .top .footer-left { float: left; margin-top: 0px; width: 605px;}
			.cdev-footer .top .logo, 
			.cdev-footer .top .contact {  width: 50%; }
			.cdev-footer .top .station-info { position: relative; width: 335px; top: 40px; }
			.cdev-footer .top .station-info .logo img { border: medium none; height: auto; width: 146px; }
			.cdev-footer .top .fcc { display: inline-table; float: none; font-family: "Open Sans Condensed",sans-serif; font-size: 12px; line-height: 14px; margin: 20px auto 0; width: 585px; }
			#WNAffKOLD #WNFooter.cdev-footer .fcc a { display: block; font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff;	 text-decoration: none; }
			#WNAffKOLD #WNFooter.cdev-footer .fcc a:hover { font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: underline; }
			.cdev-footer .fcc .fcc-info { display: inline-table; float: left; vertical-align: middle; width: 33%; }
			.cdev-footer .fcc .fcc-column { display: table-cell; padding-top: 5px; vertical-align: middle; width: 50%; }
			.fcc-info > h3 { display: table-row; }
		</style>
		<div class="footer-left">
			<div class="search-box">
				<div class="wnSearchBox" id="WNSearchBox-bottom">
					<form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp">
						<span>Can't Find Something? </span>
							<input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here">
							<input type="submit" class="wnSubmit" value="Search">
					</form>
				</div>			
			</div>
			<div class="fcc">
				<div class="fcc-info"> <!--addition-->
					<h3><span>KOLD</span></h3> 
					<div class="fcc-column">
						<div><a href="https://publicfiles.fcc.gov/tv-profile/kold-tv">FCC Public File</a></div>
						<a href="mailto:jhengemuehler@tucsonnewsnow.com">jhengemuehler@tucsonnewsnow.com</a>
					
						<div>(520) 744-1313</div>
						<a href="/link/743797/kold-eeo-report">EEO Report</a>
						<a href="/story/22880011/closed-captioning-information">Closed Captioning</a>
					</div>
				</div> <!--addition-->
				<div class="fcc-info"> <!--addition-->	
					<h3><span>KMSB</span></h3>
					<div class="fcc-column">
						<div><a href="https://publicfiles.fcc.gov/tv-profile/kmsb">FCC Public File</a></div>
						<a href="mailto:rengberg@kmsb.com">rengberg@kmsb.com</a>
					
						<div>(520) 770-5442</div>
						<a href="/link/744114/kmsb-eeo-report">EEO Report</a>
						<a href="/story/22880011/closed-captioning-information">Closed Captioning</a>
					</div>
				</div> <!--addition-->
				<div class="fcc-info"> <!--addition-->	
					<h3><span>KTTU</span></h3>
					<div class="fcc-column">
						<div><a href="https://publicfiles.fcc.gov/tv-profile/kttu">FCC Public File</a></div>								
						<a href="mailto:rengberg@kmsb.com">rengberg@kmsb.com</a>								
					
						<div>(520) 770-5442</div>								
						<a href="http://ftpcontent4.worldnow.com/kold/web/KTTU-KMSB_12-13_EEO_Report.pdf">EEO Report</a>								
						<a href="/story/22880011/closed-captioning-information">Closed Captioning</a>
					</div>				
				</div>				
			</div>
		</div>
		
		<div class="station-info">
			<div class="logo">
				<img width="183" height="84" border="0" src="http://kold.images.worldnow.com/images/8801669_G.png">
			</div>
			<div class="contact">
				<div>7831 N. Business Park Drive<br>Tucson, AZ 85743</div>
				<div>(520) 744-1313</div>
			</div>
		</div>
	</div>
	
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>