<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l564xt" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l564xt";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Winner of 10th annual Tucson Birthday Stamp Design announced - Tucson News Now</title>
<meta name="Description" content="Tanvi Narendran, an 8th grader at St. Michael's School brought home the big prize, with her unique take on two Arizona icons.  A saguaro in the front and historic Mission San Xavier del Bac in the ..."><meta name="KEYWORDS" content="Tucson News Now,KOLD News 13,FOX 11,KOLD,KMSB,Tucson,Southern Arizona,Arizona"><meta name="news_keywords" content="Tucson News Now,KOLD News 13,FOX 11,KOLD,KMSB,Tucson,Southern Arizona,Arizona"><meta name="ROBOTS" content="Index,Follow,NoArchive"><meta name="date" content="2017/08/18"><meta name="owner" content="KOLD"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS23"><meta name="wnreadableurl" content="winner-of-10th-annual-tucson-birthday-stamp-design-announced"><meta property="og:title" content="Winner of 10th annual Tucson Birthday Stamp Design announced"><meta property="og:type" content="article"><meta property="og:url" content="http://www.tucsonnewsnow.com/story/36171485/winner-of-10th-annual-tucson-birthday-stamp-design-announced"><meta property="og:image" content="http://kold.images.worldnow.com/images/14695632_G.jpg"><meta property="og:description" content="Tanvi Narendran, an 8th grader at St. Michael's School brought home the big prize, with her unique take on two Arizona icons.  A saguaro in the front and historic Mission San Xavier del Bac in the ..."><link rel="canonical" href="http://www.tucsonnewsnow.com/story/36171485/winner-of-10th-annual-tucson-birthday-stamp-design-announced"><meta name="author" content="Elizabeth Walton"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Winner of 10th annual Tucson Birthday Stamp Design announced"><meta name="twitter:description" content="Tanvi Narendran, an 8th grader at St. Michael's School brought home the big prize, with her unique take on two Arizona icons.  A saguaro in the front and historic Mission San Xavier del Bac in the ..."><meta name="twitter:image" content="http://kold.images.worldnow.com/images/14695632_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="215936215202939"/><link rel="image_src" href="http://kold.images.worldnow.com/images/1801230_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta name="google-site-verification" content="wum6pK5VyCXxNIhQSMSz7se_UVLjlDGJFKTm4EWnWUY" /><meta property="twitter:account_id" content="17641427" /><meta name="twitter:site" content="@TucsonNewsNow" /><meta name="twitter:creator" content="@TucsonNewsNow" /> <meta property="article:publisher" content="http://www.facebook.com/TucsonNewsNow" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://kold.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A06_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu86 UL
                    , #menu86 .wnHorizontal { background-color: #DEDFDE; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu86 A,
                    #menu86 LI.wnOn .wnSublevel A,
                    #menu86 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu86 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu86
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kold.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu86
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu86 UL LI.wnOn { background-color: #DEDFDE; color: #000000; }
                    #menu86 LI.wnOn A,
                        #menu86 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu86 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu86 .wnSublevel { background-color: #eaeaea;  }
                #menu86 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu86 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu86 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu86 .wnSublevel LI.wnHasSublevel A { background: url('http://kold.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu86 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu86 .wnSublevel LI.wnOn { background-color: #DEDFDE;  }
                    #menu86 .wnRight .wnMiddle { background: url('http://kold.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu86 LI.wnOn .wnMiddle { background-image: url('http://kold.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KOLD',
            affiliateId : '86',
            baseUrl : 'www.TucsonNewsNow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '115',mdPartnerDomain : 'http://dub.tucsonnewsnow.com'},
            registrationId : '725723',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kold.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KOLD';
wng_pageInfo.ownerAffiliateId=parseInt('86',10);
wng_pageInfo.containerId=parseInt('36171485',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36171485/winner-of-10th-annual-tucson-birthday-stamp-design-announced';
wng_pageInfo.content_authors='Elizabeth Walton';
wng_pageInfo.headline='Winner of 10th annual Tucson Birthday Stamp Design announced';
wng_pageInfo.pageTitle='Winner of 10th annual Tucson Birthday Stamp Design announced - Tucson News Now';
wng_pageInfo.pageTitleTag='Tucson News Now';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKOLD';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOLD'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOLD'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KOLD'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KOLD'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://kold.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A06_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KOLD.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kold/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kold/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kold.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kold/custom/2015/kold-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kold/custom/2015/kold-custom.css" /><style type="text/css">div#fixme-bottom {position: fixed;bottom: 0;right: 0;width: 320;height: 213;z-index: 20;}* html div#fixme-bottom {position: absolute;top:expression(eval(document.compatMode &&document.compatMode=='CSS2Compat') ?documentElement.scrollTop+(documentElement.clientHeight-this.clientHeight): document.body.scrollTop+(document.body.clientHeight-this.clientHeight));visibility: visible;}</style><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKOLD" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MLHFGK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MLHFGK');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-143' ,"dma":'70' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Winner of 10th annual Tucson Birthday Stamp Design announced - Tucson News Now</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kold.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kold.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu86" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu86"><li class="wnFirstNode" id="menu86_1-C5166"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_1-C5166"><li class="wnFirstNode" id="menu86_1_2-C15299"><span><a href="/category/15299/education-news">Back To School</a></span></li><li class="" id="menu86_1_3-C237578"><span><a href="/category/237578/isabel-celis">Justice For Isabel</a></span></li><li class="" id="menu86_1_4-C265427"><span><a href="/category/265427/monsoon">Monsoon </a></span></li><li class="" id="menu86_1_5-C309340"><span><a href="/category/309340/arizona-politics">Arizona Politics</a></span></li><li class="" id="menu86_1_6-C313981"><span><a href="/category/313981/great-things-happen-here">Great Things Happen Here</a></span></li><li class="" id="menu86_1_13-C284408"><span><a href="/category/284408/border">Border News</a></span></li><li class="" id="menu86_1_7-C7819"><span><a href="/category/7819/business-news">Business</a></span></li><li class="" id="menu86_1_8-C79564"><span><a href="/category/79564/kold-news-13-traffic-tracker">Traffic map</a></span></li><li class="" id="menu86_1_9-L786640"><span><a href="/category/212686/slide-shows">SLIDESHOWS</a></span></li><li class="" id="menu86_1_10-L506508"><span><a href="http://www.kold.com/category/218560/kold-news-13-live-video">Watch Tucson News Now</a></span></li><li class="" id="menu86_1_11-C153894"><span><a href="/category/153894/kold-investigates">KOLD Investigates</a></span></li><li class="" id="menu86_1_12-L506493"><span><a href="http://pics.kold.com">See it, Snap it, Send it</a></span></li><li class="" id="menu86_1_1-L761072"><span><a href="/category/306327/southern-arizona-gas-prices">Southern Arizona Gas Prices</a></span></li></ul></li><li class="" id="menu86_2-C5168"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5168/tucson-news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_2-C5168"><li class="wnFirstNode" id="menu86_2_1-C21674"><span><a href="/category/21674/crime-and-courts">Crime &amp; Courts</a></span></li><li class="" id="menu86_2_3-C165756"><span><a href="/category/165756/cbs-live">Live CBS Video</a></span></li><li class="" id="menu86_2_4-C190364"><span><a href="/category/190364/think-about-it">Think About It Editorials</a></span></li><li class="" id="menu86_2_5-C276969"><span><a href="/category/276969/flight-tracker">Flight tracker</a></span></li><li class="" id="menu86_2_6-L763708"><span><a href="/category/254739/fighting-the-flu">Fighting The Flu</a></span></li><li class="" id="menu86_2_7-L789117"><span><a href="/category/306327/southern-arizona-gas-prices">GasBuddy.Com Gas Price List</a></span></li><li class="" id="menu86_2_2-C284408"><span><a href="/category/284408/border">Border News</a></span></li><li class="" id="menu86_2_8-C211780"><span><a href="/category/211780/terrorism">Terrorism around the world</a></span></li><li class="" id="menu86_2_9-L779242"><span><a href="http://www.tucsonnewsnow.com/category/314456/locales">Noticias KOLD 13</a></span></li><li class="" id="menu86_2_10-L786640"><span><a href="/category/212686/slide-shows">SLIDESHOWS</a></span></li><li class="" id="menu86_2_11-C307916"><span><a href="/category/307916/mass-shootings-in-the-us">Gun violence &amp; mass shootings</a></span></li><li class="" id="menu86_2_12-C233418"><span><a href="/category/233418/national-stories">National</a></span></li></ul></li><li class="" id="menu86_3-C5167"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_3-C5167"><li class="wnFirstNode" id="menu86_3_1-L676418"><span><a href="http://www.tucsonnewsnow.com/weather">Weather main page</a></span></li><li class="" id="menu86_3_2-L784015"><span><a href="/category/322905/3-degree-guarantee">3 Degree Guarantee</a></span></li><li class="" id="menu86_3_3-L791594"><span><a href="http://www.tucsonnewsnow.com/category/326853/solar-eclipse?clienttype=generic">2017 SOLAR ECLIPSE</a></span></li><li class="" id="menu86_3_4-C142040"><span><a href="/category/142040/interactive-radar">Interactive Radar</a></span></li><li class="" id="menu86_3_12-C184738"><span><a href="/category/184738/science-news">Science news </a></span></li><li class="" id="menu86_3_5-L404010"><span><a href="http://www.tucsonnewsnow.com/category/271591/first-alert-skycam-network">Live cams</a></span></li><li class="" id="menu86_3_6-C79564"><span><a href="/category/79564/kold-news-13-traffic-tracker">Traffic map</a></span></li><li class="" id="menu86_3_7-L378793"><span><a href="http://tucsonnewsnow.com/category/276969/flight-tracker">Flight Tracker</a></span></li><li class="" id="menu86_3_8-C209295"><span><a href="/category/209295/weather-team-bios">Team Bios</a></span></li><li class="" id="menu86_3_9-L94115"><span><a href="http://www.tucsonnewsnow.com/category/216262/preference-center">Sign up for email alerts</a></span></li><li class="" id="menu86_3_10-C214462"><span><a href="/category/214462/tropics">Hurricanes</a></span></li><li class="" id="menu86_3_11-C210706"><span><a href="/category/210706/arizona-wildfires">Wildfires </a></span></li></ul></li><li class="" id="menu86_4-C5169"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5169/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_4-C5169"><li class="wnFirstNode" id="menu86_4_1-C161189"><span><a href="/category/161189/rodeo">Tucson Rodeo</a></span></li><li class="" id="menu86_4_2-C280002"><span><a href="/category/280002/arizona-wildcats-basketball">UA Basketball</a></span></li><li class="" id="menu86_4_3-C303340"><span><a href="/category/303340/news-from-the-nfl">News from the NFL</a></span></li><li class="" id="menu86_4_4-L791729"><span><a href="/category/219253/high-school-football">OVERTIME: High School Football</a></span></li><li class="" id="menu86_4_5-C242964"><span><a href="/category/242964/ua-sports">UA Sports</a></span></li><li class="" id="menu86_4_6-C281310"><span><a href="/category/281310/arizona-football">UA Football</a></span></li><li class="" id="menu86_4_7-C319341"><span><a href="/category/319341/tucson-roadrunners">Tucson Roadrunners</a></span></li><li class="" id="menu86_4_8-C219253"><span><a href="/category/219253/high-school-football">Overtime</a></span></li><li class="" id="menu86_4_9-C232180"><span><a href="/category/232180/fc-tucson">FC Tucson</a></span></li><li class="" id="menu86_4_10-C307058"><span><a href="/category/307058/el-tour-de-tucson">El Tour de Tucson</a></span></li><li class="" id="menu86_4_11-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu86_4_12-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu86_4_13-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu86_4_14-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu86_4_15-C244897"><span><a href="/category/244897/auto-racing-nascar-indycar-and-more">Auto Racing</a></span></li><li class="" id="menu86_4_16-C244901"><span><a href="/category/244901/college-sports-ncaa-news-scores-updates-more">College Sports News</a></span></li></ul></li><li class="" id="menu86_5-C179377"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_5-C179377"><li class="wnFirstNode" id="menu86_5_1-L376310"><span><a href="http://www.tucsonnewsnow.com/category/179377/video-center">News Videos main page</a></span></li><li class="" id="menu86_5_2-C165756"><span><a href="/category/165756/cbs-live">Live CBS Video</a></span></li><li class="" id="menu86_5_3-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li></ul></li><li class="" id="menu86_6-C78688"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/78688/program-guide">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_6-C78688"><li class="wnFirstNode" id="menu86_6_1-L506508"><span><a href="http://www.kold.com/category/218560/kold-news-13-live-video">Watch Tucson News Now</a></span></li><li class="" id="menu86_6_2-C289678"><span><a href="/category/289678/cbs-affiliate-player">Watch CBS Shows</a></span></li><li class="" id="menu86_6_3-L506485"><span><a href="http://www.kold.com/category/78688/kold-news-13-program-guide">TV Schedule </a></span></li><li class="" id="menu86_6_4-S15286485"><span><a href="/story/15286485/on-air-schedule">On-air schedule</a></span></li><li class="" id="menu86_6_5-L774071"><span><a href="http://metv.com/">MeTV</a></span></li><li class="" id="menu86_6_6-L774072"><span><a href="http://www.grittv.com/">GRIT TV</a></span></li><li class="" id="menu86_6_7-L776136"><span><a href="http://crimewatchdaily.com/">CRIME WATCH DAILY</a></span></li><li class="" id="menu86_6_8-L771609"><span><a href="http://www.fox.com/">Watch My Fox Shows</a></span></li><li class="" id="menu86_6_9-L776137"><span><a href="http://www.etonline.com/">ENTERTAINMENT TONIGHT</a></span></li><li class="" id="menu86_6_10-L771611"><span><a href="https://www.mynetworktv.com/">Watch My Network TV Shows</a></span></li><li class="" id="menu86_6_11-C7828"><span><a href="/category/7828/whats-for-lunch">What's For Lunch?</a></span></li></ul></li><li class="" id="menu86_7-C211830"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/211830/community-pages">Community</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_7-C211830"><li class="wnFirstNode" id="menu86_7_1-L786242"><span><a href="/category/324470/az-weekend">AZ WEEKEND</a></span></li><li class="" id="menu86_7_2-C279174"><span><a href="/category/279174/discover-arizona">Discover Arizona</a></span></li><li class="" id="menu86_7_3-L506493"><span><a href="http://pics.kold.com">See it, Snap it, Send it</a></span></li><li class="" id="menu86_7_4-C295558"><span><a href="/category/295558/fresh-bites">Fresh Bites</a></span></li><li class="" id="menu86_7_5-C272430"><span><a href="/category/272430/pet-connection">Pet Connection</a></span></li><li class="" id="menu86_7_6-C317813"><span><a href="/category/317813/pet-pals">Pet Pals</a></span></li><li class="" id="menu86_7_7-L533636"><span><a href="http://www.tucsonnewsnow.com/story/1378545/speaker-request?FORM_NAME=SpeakerRequest">Speaker Request</a></span></li><li class="" id="menu86_7_8-L586063"><span><a href="http://tucsonnewsnow.eviesays.com/">Events</a></span></li><li class="" id="menu86_7_9-L780551"><span><a href="http://www.tucsonnewsnow.com/category/68446/lifestyle">Lifestyle</a></span></li></ul></li><li class="" id="menu86_8-S160758"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/story/160758/about-tucson-news-now">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_8-S160758"><li class="wnFirstNode" id="menu86_8_1-C275018"><span><a href="/category/275018/contact-us-form">Contact Us</a></span></li><li class="" id="menu86_8_2-L533636"><span><a href="http://www.tucsonnewsnow.com/story/1378545/speaker-request?FORM_NAME=SpeakerRequest">Speaker Request</a></span></li><li class="" id="menu86_8_3-C7818"><span><a href="/category/7818/the-tucson-news-now-team">Reporters and Anchors </a></span></li><li class="" id="menu86_8_4-L663009"><span><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12784-Tucson&amp;searchCategory=">KOLD-TV jobs</a></span></li><li class="" id="menu86_8_5-L702332"><span><a href="https://careers-raycommedia.icims.com/jobs/intro?hashed=0&amp;mobile=false&amp;width=710&amp;height=500&amp;bga=true&amp;needsRedirect=false">Raycom Media jobs</a></span></li><li class="" id="menu86_8_6-L771691"><span><a href="javascript:OpenWin('http://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KMSB||height=750,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">KMSB-TV Jobs</a></span></li><li class="" id="menu86_8_7-L578045"><span><a href="http://ftpcontent4.worldnow.com/raycom/ads/creative/creative_kold.html">Digital Sales</a></span></li></ul></li><li class="" id="menu86_9-C37155"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/37155/contests">CONTESTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_9-C37155"><li class="wnFirstNode" id="menu86_9_1-L791547"><span><a href="https://azweekendrewards.revrocket.us/n/#!/contest-view/standard/reid-park-zoo-family-membership-give-away-162">Win a family membership to Reid Park Zoo</a></span></li></ul></li><li class="" id="menu86_10-C261365"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/261365/health">Health</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu86_10-C261365"><li class="wnFirstNode" id="menu86_10_1-L693733"><span><a href="http://www.tucsonnewsnow.com/category/261365/health">Health main page</a></span></li><li class="" id="menu86_10_4-C254739"><span><a href="/category/254739/fighting-the-flu">Fighting the Flu</a></span></li><li class="" id="menu86_10_2-C220958"><span><a href="/category/220958/komen-health-connection">Komen - Health Connection</a></span></li><li class="" id="menu86_10_3-C286305"><span><a href="/category/286305/zika-virus">Zika virus</a></span></li><li class="" id="menu86_10_5-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li></ul></li><li class="" id="menu86_11-L676397"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://51313local.revrocket.us/">Marketplace</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu86"></div></div></div></div><div id="spacermenu86" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu86', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Winner of 10th annual Tucson Birthday Stamp Design announced</h3>
<time datetime="2017-08-19T03:19:34Z" class="publisheddate wn-time gmt dst-switch">2017-08-19T03:19:34Z</time><time datetime="2017-08-19T03:19:34Z" class="updateddate wn-time gmt dst-switch">2017-08-19T03:19:34Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Elizabeth Walton, Digital Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:ewalton@tucsonnewsnow.com?body=http://www.TucsonNewsNow.com/story/36171485/winner-of-10th-annual-tucson-birthday-stamp-design-announced">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:ewalton@tucsonnewsnow.com?body=http://www.TucsonNewsNow.com/story/36171485/winner-of-10th-annual-tucson-birthday-stamp-design-announced">ewalton@tucsonnewsnow.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kold.images.worldnow.com/images/14695632_G.jpg" alt="Tanvi Narendran and her winning design. (Source: Postal History Foundation)" title="Tanvi Narendran and her winning design. (Source: Postal History Foundation)" border="0" width="180">
<span>Tanvi Narendran and her winning design. (Source: Postal History Foundation)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kold.images.worldnow.com/images/14695628_G.jpg" alt="Winning stamp (Source: Postal History Foundation)" title="Winning stamp (Source: Postal History Foundation)" border="0" width="180">
<span>Winning stamp (Source: Postal History Foundation)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://kold.images.worldnow.com/images/14695643_G.jpg" alt="Tanvi and Tucson Mayor Jonathan Rothschild. (Source: Postal History Museum)" title="Tanvi and Tucson Mayor Jonathan Rothschild. (Source: Postal History Museum)" border="0" width="180">
<span>Tanvi and Tucson Mayor Jonathan Rothschild. (Source: Postal History Museum)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">TUCSON, AZ (Tucson News Now) -
            </span><p>In a ceremony Friday, August 18, Tucson Mayor Jonathan Rothschild announced the grand prize winner of the 10th Annual&nbsp;Tucson Birthday Stamp Design contest. &nbsp;</p><p>Tanvi Narendran, an 8th grader at St. Michael's School brought home the big prize, with her unique take on&nbsp;two Arizona icons. &nbsp;A saguaro in the front and historic Mission San Xavier del Bac in the background.</p><p>The 13-year-old stated she felt &quot;the San Xavier Mission was a great representation of Tucson and she knew that if she added something in the foreground it would add depth to the picture.&quot; &nbsp;&nbsp;</p><p>The top five winners from three age groups were given awards and prizes today at the ceremony. &nbsp;Every student was given a Bookmans gift certificate (donated by Bookmans), collectable stamps, and other prizes.</p><p>Two designs from each age group were selected and printed as collectible art work on envelopes used for mail and are as follows:&nbsp;</p><ul>	<li>Age 5-8: Addison Sharpe and Embry Vilchis, both from Tanque Verde Elementary. &nbsp;</li>	<li>Age 9-12: Lee MacDonald and Maximus Rose, both are home schooled.&nbsp;</li>	<li>Age 13-17: Nataly Islas of Salpointe High School and Colin Lee of Leman Academy of Excellence.</li></ul><p>Interested in purchasing the winning stamp or other designs? &nbsp;You can buy or order them from the Postal History Foundation for $1.50 per stamp, with the proceeds benefiting the Youth Education Thru Stamps (YES) program at the PHF. &nbsp;YES supports teachers and students both locally and across the U.S. with lessons and stamps for classroom use. &nbsp;Collectible envelopes can be purchased for $0.50 per envelope.&nbsp;</p><p>Postal History Foundation hours are Monday through Friday from 8 am to 3 pm or contact Lisa Dembowski, Education Director, at 520-623-6652 x 102 to order over the phone or email her at <a href="mailto:education@phftucson.org">education@phftucson.org</a>.&nbsp;</p><p>Order forms are on line at <a href="http://www.postalhistoryfoundation.org">www.postalhistoryfoundation.org</a> &nbsp;</p><p>The top fifteen winners will be on exhibit at the Postal History Foundation until the 2018 Awards ceremony next year.</p><p><strong>MOBILE USERS:</strong> Download our app on your <a href="https://itunes.apple.com/us/app/tucsonnewsnow/id449303639">Apple</a> and <a href="https://play.google.com/store/search?=tucsonnewsnow&amp;c=apps">Android</a> devices.</p><p style="line-height:normal;"><em><span style="background:white"><span style="color:#333333"><span style="font-family:arial,sans-serif">Copyright 2017</span></span></span></em>&nbsp;<a href="http://www.tucsonnewsnow.com/"><em><span style="background:white"><span style="color:#0782C1"><span style="font-family:arial,sans-serif">Tucson News Now</span></span></span></em></a>.<em><span style="background:white"><span style="color:#333333"><span style="font-family:arial,sans-serif"> All rights reserved.</span></span></span></em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local news</span><a class="wnContent more enabled" href="/category/203324/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-19 03:39:06"><h4 class="wnContent sectionTitle"><span class="text">BREAKING</span></h4><h4 class="wnContent headline"><a href="/story/36171564/car-crashes-into-midtown-chiropractic-office"><span class="text">Car crashes into midtown chiropractic office</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36171564/car-crashes-into-midtown-chiropractic-office"><span class="text">Car crashes into midtown chiropractic office</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, August 19 2017 12:41 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-19 04:41:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36171564/car-crashes-into-midtown-chiropractic-office"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14696440_G.jpg" title="(Source: Tucson News Now)" alt="(Source: Tucson News Now)"></a><span class="caption left width90"><span class="text">(Source: Tucson News Now)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36171564/car-crashes-into-midtown-chiropractic-office"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14696440_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A car crashed into a chiropractic office in midtown Tucson Friday night.</p></span></div><div class="wnContent summary"><span class="text"><p>A car crashed into a chiropractic office in midtown Tucson Friday night.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature HighSchoolSports story priority-2 even displaySizeId-7 even-7"><meta content="High School Sports"><meta content="2017-08-14 23:32:34"><h4 class="wnContent headline"><a href="/story/36134274/overtime-week-0-matchups"><span class="text">OVERTIME: Opening week matchups, results</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36134274/overtime-week-0-matchups"><span class="text">OVERTIME: Opening week matchups, results</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, August 19 2017 12:24 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-19 04:24:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36134274/overtime-week-0-matchups"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/8564896_G.jpg" title="(Source: Raycom Media)" alt="(Source: Raycom Media)"></a><span class="caption left width90"><span class="text">(Source: Raycom Media)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36134274/overtime-week-0-matchups"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/8564896_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The high school football season&nbsp;kicks off this week with 12 games involving southern Arizona teams.</p> </span></div><div class="wnContent summary"><span class="text"><p>The high school football season&nbsp;kicks off this week with 12 games involving southern Arizona teams.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-19 03:40:07"><h4 class="wnContent headline"><a href="/story/36171578/savahcs-to-host-nursing-job-fair"><span class="text">SAVAHCS to host nursing job fair</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36171578/savahcs-to-host-nursing-job-fair"><span class="text">SAVAHCS to host nursing job fair</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 11:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-19 03:40:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36171578/savahcs-to-host-nursing-job-fair"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14695773_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36171578/savahcs-to-host-nursing-job-fair"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14695773_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Southern Arizona VA Health Care System (SAVAHCS) Tucson VA campus is looking to hire experienced Nurse Practitioners, Registered Nurses, Licensed Practical Nurses and Nursing Assistants in a variety of clinical specialties.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>The Southern Arizona VA Health Care System (SAVAHCS) Tucson VA campus is looking to hire experienced Nurse Practitioners, Registered Nurses, Licensed Practical Nurses and Nursing Assistants in a variety of clinical specialties.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-19 03:17:25"><h4 class="wnContent headline"><a href="/story/36171482/us-postal-inspectors-investigating-mid-town-mail-thefts"><span class="text">U.S. Postal Inspectors Investigating mid-town mail thefts</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36171482/us-postal-inspectors-investigating-mid-town-mail-thefts"><span class="text">U.S. Postal Inspectors Investigating mid-town mail thefts</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 11:32 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-19 03:32:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36171482/us-postal-inspectors-investigating-mid-town-mail-thefts"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14695697_G.jpg" title="Mail box broken into. (Source: Tucson News Now)" alt="Mail box broken into. (Source: Tucson News Now)"></a><span class="caption left width90"><span class="text">Mail box broken into. (Source: Tucson News Now)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36171482/us-postal-inspectors-investigating-mid-town-mail-thefts"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14695697_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>As Julie VanderWeken was coming home from the store, in broad daylight, she caught a man stealing mail near Laguna and 15th.</p> </span></div><div class="wnContent summary"><span class="text"><p>As Julie VanderWeken was coming home from the store, in broad daylight, she caught a man stealing mail near Laguna and 15th.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-08-19 03:19:34"><h4 class="wnContent headline"><a href="/story/36171485/winner-of-10th-annual-tucson-birthday-stamp-design-announced"><span class="text">Winner of 10th annual Tucson Birthday Stamp Design announced</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36171485/winner-of-10th-annual-tucson-birthday-stamp-design-announced"><span class="text">Winner of 10th annual Tucson Birthday Stamp Design announced</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 11:19 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-19 03:19:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36171485/winner-of-10th-annual-tucson-birthday-stamp-design-announced"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14695632_G.jpg" title="Tanvi Narendran and her winning design. (Source: Postal History Foundation)" alt="Tanvi Narendran and her winning design. (Source: Postal History Foundation)"></a><span class="caption left width90"><span class="text">Tanvi Narendran and her winning design. (Source: Postal History Foundation)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36171485/winner-of-10th-annual-tucson-birthday-stamp-design-announced"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/14695632_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tanvi Narendran, an 8th grader at St. Michael's School brought home the big prize, with her unique take on&nbsp;two Arizona icons. &nbsp;A saguaro in the front and historic Mission San Xavier del Bac in the background.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Tanvi Narendran, an 8th grader at St. Michael's School brought home the big prize, with her unique take on&nbsp;two Arizona icons. &nbsp;A saguaro in the front and historic Mission San Xavier del Bac in the background.&nbsp;</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-17 17:34:46"><h4 class="wnContent headline"><a href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><span class="text">Monster snake captured beneath New Orleans East home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><span class="text">Monster snake captured beneath New Orleans East home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/14680483_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/14680483_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A wildlife removal expert captured a monster rattle snake beneath a home near Six Flags.&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>A wildlife removal expert captured a monster rattle snake beneath a home near Six Flags.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even displaySizeId-7 even-7"><meta content="Station 50"><meta content="2017-08-19 04:06:23"><h4 class="wnContent sectionTitle"><span class="text">Breaking</span></h4><h4 class="wnContent headline"><a href="/story/36171695/4-florida-police-officers-shot-in-separate-incidents-2-dead"><span class="text">4 Florida police officers shot in separate incidents, 2 dead</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36171695/4-florida-police-officers-shot-in-separate-incidents-2-dead"><span class="text">4 Florida police officers shot in separate incidents, 2 dead</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Saturday, August 19 2017 12:07 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-19 04:07:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Saturday, August 19 2017 12:32 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-19 04:32:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36171695/4-florida-police-officers-shot-in-separate-incidents-2-dead"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14696337_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36171695/4-florida-police-officers-shot-in-separate-incidents-2-dead"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14696337_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two Kissimmee, FL, police officers have been shot and killed on Friday night. Separately, two&nbsp;Jacksonville, FL, officers have been shot.&nbsp;</p></span></div><div class="wnContent summary"><span class="text"><p>&nbsp;Two Kissimmee, FL, police officers have been shot and killed on Friday night. Separately, two&nbsp;Jacksonville, FL, officers have been shot.&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-08-18 21:05:49"><h4 class="wnContent headline"><a href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><span class="text">The band is breaking up at Chuck E. Cheese</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><span class="text">The band is breaking up at Chuck E. Cheese</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 5:22 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 21:22:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 5:30 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 21:30:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14692821_G.jpg" title="Chuck E. Cheese's debuts its fresh new look in San Antonio, where they're phasing out animatronic music. (Source: Darren Abate/AP Images for Chuck E. Cheese's)" alt="Chuck E. Cheese's debuts its fresh new look in San Antonio, where they're phasing out animatronic music. (Source: Darren Abate/AP Images for Chuck E. Cheese's)"></a><span class="caption left width90"><span class="text">Chuck E. Cheese's debuts its fresh new look in San Antonio, where they're phasing out animatronic music. (Source: Darren Abate/AP Images for Chuck E. Cheese's)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14692821_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>RIP childhood.</p> </span></div><div class="wnContent summary"><span class="text"><p>RIP childhood.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2017-08-18 18:10:26"><h4 class="wnContent headline"><a href="/story/36168354/florida-woman-charged-with-dui-with-unbuckled-child-in-back-seat"><span class="text">Florida woman charged with DUI with unbuckled child in back seat</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36168354/florida-woman-charged-with-dui-with-unbuckled-child-in-back-seat"><span class="text">Florida woman charged with DUI with unbuckled child in back seat</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 2:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 18:38:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 2:38 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 18:38:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36168354/florida-woman-charged-with-dui-with-unbuckled-child-in-back-seat"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14691329_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36168354/florida-woman-charged-with-dui-with-unbuckled-child-in-back-seat"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14691329_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Her blood alcohol limit was more than twice the legal limit, according to the arresting deputy.&nbsp;&nbsp;</p> </span></div><div class="wnContent summary"><span class="text"><p>Her blood alcohol limit was more than twice the legal limit, according to the arresting deputy.&nbsp;&nbsp;</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="Station 50"><meta content="2017-08-18 17:39:02"><h4 class="wnContent headline"><a href="/story/36168128/what-do-you-think-bedtime-chart-for-kids-has-internet-in-an-uproar"><span class="text">What do you think? Bedtime chart for kids has internet in an uproar</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36168128/what-do-you-think-bedtime-chart-for-kids-has-internet-in-an-uproar"><span class="text">What do you think? Bedtime chart for kids has internet in an uproar</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 1:49 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 17:49:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 1:49 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 17:49:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36168128/what-do-you-think-bedtime-chart-for-kids-has-internet-in-an-uproar"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14691034_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36168128/what-do-you-think-bedtime-chart-for-kids-has-internet-in-an-uproar"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14691034_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Experts &ndash; and grandmothers everywhere &ndash; agree that kids need sleep to grow, stay healthy and do well in school. Parents do, too.</p></span></div><div class="wnContent summary"><span class="text"><p>Experts &ndash; and grandmothers everywhere &ndash; agree that kids need sleep to grow, stay healthy and do well in school. Parents do, too.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2017-08-17 21:47:20"><h4 class="wnContent headline"><a href="/story/36161987/lion-king-makers-reveal-scar-mufasa-arent-brothers"><span class="text">Lion King makers reveal Scar, Mufasa aren't brothers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36161987/lion-king-makers-reveal-scar-mufasa-arent-brothers"><span class="text">Lion King makers reveal Scar, Mufasa aren't brothers</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, August 17 2017 5:47 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-17 21:47:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, August 17 2017 5:55 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-17 21:55:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36161987/lion-king-makers-reveal-scar-mufasa-arent-brothers"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14683147_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36161987/lion-king-makers-reveal-scar-mufasa-arent-brothers"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14683147_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The director and a producer on the 1994 Disney classic animated movie explain how and why the two lions aren't related.</p></span></div><div class="wnContent summary"><span class="text"><p>The director and a producer on the 1994 Disney classic animated movie explain how and why the two lions aren't related.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-08-17 17:23:15"><h4 class="wnContent headline"><a href="/story/36159260/goshen-teen-who-received-heart-transplant-has-died"><span class="text">Goshen teen who received heart transplant dies</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36159260/goshen-teen-who-received-heart-transplant-has-died"><span class="text">Goshen teen who received heart transplant dies</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 5:04 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 09:04:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36159260/goshen-teen-who-received-heart-transplant-has-died"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/13999384_G.jpg" title="(FOX19 Now)" alt="(FOX19 Now)"></a><span class="caption left width90"><span class="text">(FOX19 Now)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36159260/goshen-teen-who-received-heart-transplant-has-died"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/13999384_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A sad update involving a boy who recently received the gift of a lifetime: a new heart.</p></span></div><div class="wnContent summary"><span class="text"><p>A sad update involving a boy who recently received the gift of a lifetime: a new heart.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-19 02:34:56"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/36171307/blaylock-hostage-situation-comes-to-an-end-child-with-mother"><span class="text">Blaylock hostage situation comes to an end, child with mother</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36171307/blaylock-hostage-situation-comes-to-an-end-child-with-mother"><span class="text">Blaylock hostage situation comes to an end, child with mother</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 11:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-19 03:40:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36171307/blaylock-hostage-situation-comes-to-an-end-child-with-mother"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/14695425_G.jpg" title="APD on scene of hostage situation on Blaylock Street. (Source: WALB)" alt="APD on scene of hostage situation on Blaylock Street. (Source: WALB)"></a><span class="caption left width90"><span class="text">APD on scene of hostage situation on Blaylock Street. (Source: WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36171307/blaylock-hostage-situation-comes-to-an-end-child-with-mother"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/14695425_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A hostage situation on Blaylock Street came to an end around 11:30 p.m. on Friday.</p> </span></div><div class="wnContent summary"><span class="text"><p>A hostage situation on Blaylock Street came to an end around 11:30 p.m. on Friday.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-08-18 13:04:22"><h4 class="wnContent headline"><a href="/story/36165848/get-a-call-about-a-free-cruise-you-could-get-up-to-900"><span class="text">Get a call about a free cruise? You could get up to $900</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36165848/get-a-call-about-a-free-cruise-you-could-get-up-to-900"><span class="text">Get a call about a free cruise? You could get up to $900</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/36165848/get-a-call-about-a-free-cruise-you-could-get-up-to-900"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/6002168_G.jpg" title="(File/FOX19 NOW)" alt="(File/FOX19 NOW)"></a><span class="caption left width90"><span class="text">(File/FOX19 NOW)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36165848/get-a-call-about-a-free-cruise-you-could-get-up-to-900"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/6002168_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>If you&rsquo;ve ever gotten a robocall that said you won a free cruise you could get a check for up to $900!</p> </span></div><div class="wnContent summary"><span class="text"><p>If you&rsquo;ve ever gotten a robocall that said you won a free cruise you could get a check for up to $900!</p></span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kold.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">

	<div class="top"> 
		<style type="text/css">
			.cdev-footer .top .search-box { float: none; margin-top: 0px; width: 520px; }
			.cdev-footer .top .footer-left { float: left; margin-top: 0px; width: 605px;}
			.cdev-footer .top .logo, 
			.cdev-footer .top .contact {  width: 50%; }
			.cdev-footer .top .station-info { position: relative; width: 335px; top: 40px; }
			.cdev-footer .top .station-info .logo img { border: medium none; height: auto; width: 146px; }
			.cdev-footer .top .fcc { display: inline-table; float: none; font-family: "Open Sans Condensed",sans-serif; font-size: 12px; line-height: 14px; margin: 20px auto 0; width: 585px; }
			#WNAffKOLD #WNFooter.cdev-footer .fcc a { display: block; font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff;	 text-decoration: none; }
			#WNAffKOLD #WNFooter.cdev-footer .fcc a:hover { font-family: 'Open Sans Condensed', sans-serif; font-size: 12px; color: #fff; text-decoration: underline; }
			.cdev-footer .fcc .fcc-info { display: inline-table; float: left; vertical-align: middle; width: 33%; }
			.cdev-footer .fcc .fcc-column { display: table-cell; padding-top: 5px; vertical-align: middle; width: 50%; }
			.fcc-info > h3 { display: table-row; }
		</style>
		<div class="footer-left">
			<div class="search-box">
				<div class="wnSearchBox" id="WNSearchBox-bottom">
					<form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp">
						<span>Can't Find Something? </span>
							<input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here">
							<input type="submit" class="wnSubmit" value="Search">
					</form>
				</div>			
			</div>
			<div class="fcc">
				<div class="fcc-info"> <!--addition-->
					<h3><span>KOLD</span></h3> 
					<div class="fcc-column">
						<div><a href="https://publicfiles.fcc.gov/tv-profile/kold-tv">FCC Public File</a></div>
						<a href="mailto:jhengemuehler@tucsonnewsnow.com">jhengemuehler@tucsonnewsnow.com</a>
					
						<div>(520) 744-1313</div>
						<a href="/link/743797/kold-eeo-report">EEO Report</a>
						<a href="/story/22880011/closed-captioning-information">Closed Captioning</a>
					</div>
				</div> <!--addition-->
				<div class="fcc-info"> <!--addition-->	
					<h3><span>KMSB</span></h3>
					<div class="fcc-column">
						<div><a href="https://publicfiles.fcc.gov/tv-profile/kmsb">FCC Public File</a></div>
						<a href="mailto:rengberg@kmsb.com">rengberg@kmsb.com</a>
					
						<div>(520) 770-5442</div>
						<a href="/link/744114/kmsb-eeo-report">EEO Report</a>
						<a href="/story/22880011/closed-captioning-information">Closed Captioning</a>
					</div>
				</div> <!--addition-->
				<div class="fcc-info"> <!--addition-->	
					<h3><span>KTTU</span></h3>
					<div class="fcc-column">
						<div><a href="https://publicfiles.fcc.gov/tv-profile/kttu">FCC Public File</a></div>								
						<a href="mailto:rengberg@kmsb.com">rengberg@kmsb.com</a>								
					
						<div>(520) 770-5442</div>								
						<a href="http://ftpcontent4.worldnow.com/kold/web/KTTU-KMSB_12-13_EEO_Report.pdf">EEO Report</a>								
						<a href="/story/22880011/closed-captioning-information">Closed Captioning</a>
					</div>				
				</div>				
			</div>
		</div>
		
		<div class="station-info">
			<div class="logo">
				<img width="183" height="84" border="0" src="http://kold.images.worldnow.com/images/8801669_G.png">
			</div>
			<div class="contact">
				<div>7831 N. Business Park Drive<br>Tucson, AZ 85743</div>
				<div>(520) 744-1313</div>
			</div>
		</div>
	</div>
	
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>